Boot Camp 4.0.1 Windows 7 USB Error

Discussion in 'Windows, Linux & Others on the Mac' started by Jkphjk, Oct 25, 2011.

  1. Jkphjk macrumors newbie

    Joined:
    Oct 25, 2011
    #1
    Hi,

    I have a 13" MBA Mid 2011 with OS X 10.7.2 and I am trying to install Windows 7 with Boot Camp 4.0.1

    I used the Boot Camp Assistant and selected all three options:
    • Create a Windows & install disk
    • Download latest Windows support...
    • Install Windows 7

    It goes through a finishes okay but when it reboots the following error occurs:
    "Booting from Boot Camp Assistant created USB Drive...Failed to load BOOTMGR"

    I have tried using different USB Drives (LEXMARK 8GB & IMATION 4GB) and the same error occurs.

    I have also tried using the 'Windows 7 USB DVD Download Tool' to create a bootable Windows 7 USB but the same BOOTMGR error occurs.

    Do anyone else have any suggestions? Any help would be greatly appreciated :)
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #2
    What's the source of the ISO you are trying to use?

    B
     
  3. Jkphjk thread starter macrumors newbie

    Joined:
    Oct 25, 2011
    #3
    Using an ISO downloaded from the Microsoft Volume Licensing Service Center. Windows 7 Professional SP1 and contains both both 32 and 64 bit versions. Going to try and download a different version and see if that makes any difference. I will try a 32 bit version of Windows 7 Professional without the Service Pack and report back to see if it works.
     
  4. Bob Coxner macrumors 6502a

    Joined:
    Mar 24, 2011
    #4
    I don't know if it's the only way to do a USB install but I used two flash drives to boot camp my 2011 MBA. I had the Win 7 Pro ISO on a flash in one USB port and a blank (8gb) flash drive in the second USB port. I then ran boot camp assistant. It did everything from that point until it was time to load drivers. Super easy. I assume it created a bootable file on the second drive but I was too lazy to check it. "It just worked" :)

    Mine is Win 7 Pro 32bit. I got the ISO from digital river. License key from MSDNA.
     
  5. Jkphjk thread starter macrumors newbie

    Joined:
    Oct 25, 2011
    #5
    SUCCESS!!!! :D

    OK so this is what I done:

    Used an Windows 7 32bit ISO with no Service Pack on one USB and one Empty USB. Plugged them both in and went through Boot Camp Assistant with all three options checked. When it restarted I got the same error. Then I unplugged the USB with the ISO image and restarted and it went into the Windows Start-up.

    Also during the Windows install I had to reformat the BOOTCAMP partition into NTFS Format and away it went.

    Not sure if the different ISO image had anything to do with it but the two USB method Bob Coxner suggested seemed to do the trick.

    Thanks for all your help guys :)
     

Share This Page