boot camp 6.0.1 imac 5k late 2015

Discussion in 'Windows, Linux & Others on the Mac' started by stassk8, Mar 28, 2016.

  1. stassk8 macrumors newbie

    Joined:
    Feb 26, 2014
    #1
    install windows 10 on iMac 5k late 2015 gpu r9 m390 - in the Windows Device Manager Code error 43 "windows has stoped this device". Who works for iMac 2015?
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Are you incurring problems? I don't usually go into the Device Manager, unless there's a problem.

    Did you try re-installing the Apple drivers?
     
  3. stassk8 thread starter macrumors newbie

    Joined:
    Feb 26, 2014
    #3

    error "No AMD graphics driver". Tried to reinstall drivers, tried to reinstall windows 10 - does not work.
    you have some graphics card and the version of the driver? http://support.amd.com/en-us/download/desktop/bootcamp
     

    Attached Files:

  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    Did you try Apple's bootcamp drivers, not AMDs. I've had no issues but then I'm running "vanilla." That is I only installed drivers that the bootcamp process downloaded from apple.
     
  5. stassk8 thread starter macrumors newbie

    Joined:
    Feb 26, 2014
    #5
    installed by default Apple's bootcamp drivers, error "No AMD graphics driver", Windows Device Manager Code error 43 "windows has stoped this device". After install AMDs - error persists.
     
  6. stassk8 thread starter macrumors newbie

    Joined:
    Feb 26, 2014
  7. stassk8 thread starter macrumors newbie

    Joined:
    Feb 26, 2014
  8. stassk8 thread starter macrumors newbie

    Joined:
    Feb 26, 2014
    #8
    year from the date of release iMac 5k15 and gpu driver still does not work -)
     

Share This Page