Boot Camp - 8.1 Enterprise

Discussion in 'Windows, Linux & Others on the Mac' started by RhinosBeCrunk, Feb 19, 2015.

  1. RhinosBeCrunk macrumors newbie

    Joined:
    Feb 19, 2015
    #1
    Hello All!

    I am trying to use boot camp to install Windows 8.1 Enterprise.

    I have pulled out the optical drive from my Early 2001 Macbook Pro and have installed a 240GB SSD so I did not have to sacrifice the space on my 500gb HDD.

    I have gotten he macbook to recognize and format the SSD with ease, I have gone through the boot camp utility, I used a working (I tested it on another machine and it works fine) 8.1 Ent disk I made from an iso I downloaded right from Microsoft.

    When it gets to the end of the utility, it reboots and tries to run the installer but i just get a flashing underscore in the corner. I have let this run for a few hours and no change.

    The only thing I can think of it that the USB Asus DVD drive I am using (since I pulled out he super drive) is interfering with the installation.

    Any ideas would be greatly appreciated.
    Thanks!!
     
  2. Gjwilly macrumors 68030

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #2
    Apple has designed it so that MacBooks that come with optical drives can only install Windows from the optical drive.
    There's a workaround but it's more involved than just using Bootcamp.
    Details here:
    http://forums.macrumors.com/showthread.php?t=1836959
     
  3. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #3
    You may be able to get the Windows installer to boot from the USB drive, but more than likely you need to put the Windows destination disk back in the original disk location and reinstall the stock DVD drive to get the install to work. Windows 8.1 Enterprise will work just fine, so it's not inherently that which is preventing the install from starting.
     

Share This Page