Boot Camp Assistant Problems

Discussion in 'Windows, Linux & Others on the Mac' started by hockeysc23, Mar 10, 2008.

  1. hockeysc23 macrumors regular

    Joined:
    Sep 6, 2007
    #1
    Hey everyone I am having problems loading my bootcamp assistant on my MB.

    Background: I purchased a brand new MB 2.2 and proceeded to run bootcamp assistant partitioned the hd (80 mac 40 windows for XP). I didn't read closely that I needed SP2 so I installed a copy of windows that didn't work. I tried a couple slipstreams but nothing worked.

    So I decided to open disk utility and wipe it clean so I can go back to my stock hd then retry bootcamp assistant again later when I get the correct copy of XP.

    After reinstalling Mac OS and running disk utility to wipe the windows hd clean I cannot get the hd to unpartition. I tried opening up Bootcamp Assistant to try and install the correct version of XP2 but then it says system software needs to update before running this program. But my Mac OS is compeltely up to date. So it won't let me run Bootcamp Assistant.

    Any ideas/ suggestions?
     
  2. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #2
    Sounds like you confused BC Assistant when you decided to introduce Disk Utility to your Windows partition.

    I'd suggest you clone your OS X install to another drive, format the drive - deleting all partitions, and then restore the clone to your now single partitioned drive. Then re-run BC Assistant.

    To learn how to do this, read the Disk Utility Help system.
     

Share This Page