Boot Camp Assistant won't start (_very_ strange)

Discussion in 'Windows, Linux & Others on the Mac' started by tc08, Oct 17, 2006.

  1. tc08 macrumors newbie

    Oct 17, 2006
    I got my new Mac Mini 1.66 CD yesterday and I like it a lot :D

    I downloaded Boot Camp (1.1.1) and installed it. When trying to run the Boot Camp Assistant the application tells me that my system is not up to date.

    - I have made all software updates

    - I have tried the "Mac mini (early 2006) Firmware Update 1.0.1", which should upgrade my system to Boot ROM Version MM11.0055.B03 but the problem is that it is not necessary, not only does my system match that version, I even have a newer version, MM11.0055.B05

    - I have tried the "Mac mini (early 2006) SMC Firmware Update" but I already have SMC Version 1.3f4

    Any hints would be highly appreciated!!
  2. tc08 thread starter macrumors newbie

    Oct 17, 2006
  3. balamw Moderator


    Staff Member

    Aug 16, 2005
    New England
    The only guess is that BCA doesn't recognize your newer firmware revision and that a newer version of Boot Camp will be required.

    You can create the drivers CD/extract the drivers and install XPSP2 without BCA, so the only thing you need to figure out is how to partition the drive.

    You could probably just take this opportunity to reinstall OS X and eliminate some of the print drivers etc.. that take up lots of space...

  4. tc08 thread starter macrumors newbie

    Oct 17, 2006
    Thanks for that, I didn't realize i could just extract the DiskImage.dmg and burn it, and then make my partitions by my self and just boot windows. I will try this as soon as I get my new monitor.

    Thanks again.

Share This Page