Boot Camp Cannot Be Used ... Say What?

Discussion in 'macOS' started by tamvly, Nov 7, 2009.

  1. tamvly macrumors 6502a

    tamvly

    Joined:
    Nov 11, 2007
    #1
    I am beginning to (or at least trying to) fiddle with Boot Camp. Using Snow Leopard 10.6.1, I get the error message:

    "Boot Camp Assistant cannot be used. You must upgrade your system software before using this setup assistant."

    I reinstalled Snow Leopard and reinstalled all the .1 update.

    Any ideas?
     
  2. cjmillsnun macrumors 68020

    Joined:
    Aug 28, 2009
    #2
  3. tamvly thread starter macrumors 6502a

    tamvly

    Joined:
    Nov 11, 2007
    #3
    I have a 2008 MacPro Octo 2.8.

    I have looked at any firmware updates and none are required for this system.

    BTW, this is Boot Camp 2.0. I am wondering if somehow it failed to be updated with Snow Leopard.
     
  4. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
  5. tamvly thread starter macrumors 6502a

    tamvly

    Joined:
    Nov 11, 2007
    #5
    This turned out to be a VERY bizarre problem.

    I resolved it while talking to Apple support, but that was just a coincidence. It involved (I think) some sort of file link between the new 10.6 on a SSD and an older 10.5 on another disk.

    It made it appear that I had an older version of Boot Camp. Once I wiped the old disk the 3.0 version of Boot Camp magically appeared.

    Wierd ...
     

Share This Page