Boot Camp - cant load Leopard files after installing xp

Discussion in 'Mac Basics and Help' started by albion-bh, Jan 4, 2008.

  1. albion-bh macrumors newbie

    Joined:
    Jan 4, 2008
    #1
    Installed xp professional and activated it. Xp works on my Mac book Pro ok. inserted the Leopard disc for the airport drivers etc. Window popped up saying not the latest install driver (or similar message)

    I try and update - Cant Update as a file is missing? (although from where as i'm not on the internet) if I dont update then instal cancelled.

    Any clues?

    Cant seem to find similar problem . . . although I'm sure it must have been.:confused:
     
  2. albion-bh thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #2
    more accurate information ...

    When I insert the OSX 10.5 disk I get the message

    "The package requires a new version of windows installer. Do you want to update the newer version of windows installer on your system?"

    Two options . . . yes or no.

    Yes - Required resource "update" is missing
    No - . . . returns to windows

    I assume it means update from OSX disk.
     
  3. McGiord, Jan 5, 2008
    Last edited: Jan 30, 2011

    McGiord macrumors 601

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #3
    Get into this link and to get some help:
    http://docs.info.apple.com/article.html?path=BootCamp/2.0/en/bc1143.html

    http://docs.info.apple.com/article.html?artnum=306806
    "You may need to tell MacDrive to view the Windows session on your CD/DVD (this is the case if your disc has multiple sessions). This can be done via the following:

    1 - Insert the CD/DVD into the CD drive
    2 - Open "My Computer"
    3 - Right-click on the CD drive
    4 - Choose "MacDrive -> Show Windows Files"
    5 - Follow the on-screen instructions, the Mac session will now be displayed"

    You'll need an internet connection to update your Windows with some Apple update after installing the Boot camp drivers.

    Hope this helps you.
    ________
    marijuana dispensary
     
  4. albion-bh thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #4
    Thanks for that.

    Apparently Boot camp only works with XP service pack 2. So I need to update my service pack 1 to 2.

    Oh well here we go . . .
     
  5. albion-bh thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #5
    Doh!!

    downloaded service pack 2 on internet explorer on a pc - only to find that when I try and install it even tho i have 9 gig xp says i have not enough space i need 4 meg. Sigh . . .

    now what (2):cool::confused:
     
  6. cwheatley macrumors member

    Joined:
    Dec 24, 2007
    Location:
    stillwater, ok
    #6
    hate to break it to you, but...

    for whatever reason, it isn't possible to install sp2 when you already have xp installed... i actually had the same problem.

    you're going to need to get ahold of an xp sp2 install disk and reinstall.

    it is also possible to streamline service pack 2 into your xp disk, there are various ways to do this, just google "streamline sp2" or something similar.

    i actually planned on using xp and leopard about 50/50, but after being on leopard for about a month, i have really come to despise the way xp works. but hey, that's just me. whatever floats your boat...
     
  7. McGiord, Jan 7, 2008
    Last edited: Jan 30, 2011

    McGiord macrumors 601

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #7
    Hi,

    This is the procedure I used to make the Windows XP Pro SP2 CD from a SP1 CD + the downloaded portion, I did it in a Windows Laptop.

    http://www.helpwithwindows.com/WindowsXP/winxp-sp2-bootcd.html

    It's a tedious procedure but once you burn the CD you're OK.

    My BootCamp partition is running the OS from a CD generated by this procedure (after installing it I setup the internet and downloaded like 90 updates = MS high priority security blah blah).
    For firewall+antivirus I use the McAffee security suite included in my COMCAST contract.
    ________
    vapolution vaporizer
     
  8. cwheatley macrumors member

    Joined:
    Dec 24, 2007
    Location:
    stillwater, ok
    #8
    Oh yeah, I guess it would be a good idea to let you know upfront that you need a windows-based computer to do this... The streamlining, I mean.
     
  9. albion-bh thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #9
    Humph - still going!

    I borrowed a xp sp2 install cd and intended to use my sp1 serial number. Nope not only did the serial number not work; but then I couldn't eject the cd or restart to osx as the xp disk was not going anywhere.

    In the end i zapped the p Ram and it started in osx - sheesh. Now what . .might call microsoft.

    Not sure about streaming tho...:eek:
     
  10. McGiord, Jan 9, 2008
    Last edited: Jan 30, 2011

    McGiord macrumors 601

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #10
    Some SP1 keys were blacklisted by MS. You'll have to do the slipstreaming or get a SP2 new key.
    ________
    M130 engine
     
  11. bov macrumors 6502

    Joined:
    Aug 21, 2007
    Location:
    San Francisco
    #11
    grrrrrrrrrrrrrr i just found out that you NEED to have XP with service pack 2 with it.... i have XP with SP1 grr

    i installed Leopard, so that i could install Bootcamp, then games :mad:

    anyone know a simple way around this so i dont have to spend $150+ ?
     
  12. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #12
    bov use McGiord's advice about slipstreaming ^
     
  13. albion-bh thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #13
    err0r

    Now what?
    ....is not recognised as an internal or external command:confused:
     

    Attached Files:

  14. irishgrizzly macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #14
    Installing windows on your Mac makes baby Jesus cry :p
     
  15. albion-bh thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #15
    he's ok . .as so far I'm not!

    I need it for pc accounts package:mad:

    but I do agree I was feeling a little guilty!!:eek:
     

Share This Page