Boot Camp Disk Error during XP install

Discussion in 'Windows, Linux & Others on the Mac' started by kassy, Sep 22, 2008.

  1. kassy macrumors newbie

    Joined:
    Sep 22, 2008
    #1
    I cannot get windows to ask me to reformat the partition during install. I'm running an intel iMac, leopard 10.5.5 which I just installed last week, boot camp 2.0. Trying to install XP SP2.


    Here's what I'm doing:
    1. In boot camp assistant, I make the windows partition size 30gb.
    2. BCA runs and I choose option C: bootcamp FAT32
    3. Windows installs, reboots and then I get disk error hit any key to restart.

    Here are my problems:
    1. I have to do a hard restart, the keyboard is not working at this point (standard apple keyboard that came with my imac)
    2. during the windows install I am NEVER given the option to reformat the partition to NTFS or FAT
    3. I burned a copy of my install disk and run into the exact same problems

    Am I doing something wrong or do I need a completely new windows disk? Should I try a different keyboard?
     
  2. kassy thread starter macrumors newbie

    Joined:
    Sep 22, 2008
    #2
    parallels worked

    I have tried Boot Camp too many times to keep track of, so I downloaded a trial version of Parallels just to see if my windows disk was the problem. Parallels installed XP just fine and I've even already downloaded some windows only programs and they are working just fine.
     
  3. PhxBlue macrumors regular

    PhxBlue

    Joined:
    May 24, 2008
    Location:
    The Valley, AZ
    #3
    I am having all kinds of issues here too. It wont read my XP disc when I tell it to install. So I downloaded Parallels and when I boot off of the disc to install using parallels it wont register the F8 button to agree on licensing... What gives? anyone??
     

Share This Page