Boot Camp Error

Discussion in 'Mac Basics and Help' started by Twaize, Mar 21, 2014.

  1. Twaize macrumors member

    Joined:
    May 11, 2008
    #1
    Hi everyone,

    I've been trying to install Window via Boot Camp on my late 2011 MBP. I've had it running before (but removed it), but now it fails. It downloads the drivers, partitions the drive, and reboots. But it then gets stuck on a black screen, with a blinking _, and nothing more happens. This happens with both Windows 7 and 8.1 I then tried fitting the image to a USB drive, which did get me the install boot screen, after which I got actual error messages, that I couldn't progress past.

    Has anyone had any similar issues, or maybe someone has suggestions?
    Thank you
     
  2. IlikeMacsSoMuch macrumors 6502

    Joined:
    Dec 30, 2009
    Location:
    Blainville, Province of Quebec
    #2
    Hi, boot camp is the simplest way to install Windows but you can install it without it. Just use boot camp to get the drivers tho.

    Does your mac have à DVD drive?
     
  3. Twaize thread starter macrumors member

    Joined:
    May 11, 2008
    #3
    I use an external DVD drive. If I don't use bootcamp, will the GPT allow me to select either OS, or will it be overwritten for Windows only?
     
  4. IlikeMacsSoMuch macrumors 6502

    Joined:
    Dec 30, 2009
    Location:
    Blainville, Province of Quebec
    #4
    You should be fine, but like with any manipulation with the partitions, back up your osx partition using time machine.

    My MBP has 3 os and I never have any trouble with it.
     
  5. Twaize thread starter macrumors member

    Joined:
    May 11, 2008
    #5
    Cool, thank you. Did you install a third party boot loader?
     
  6. IlikeMacsSoMuch macrumors 6502

    Joined:
    Dec 30, 2009
    Location:
    Blainville, Province of Quebec
    #6
    Yes, I use REFIT, it looks good but it's not necessary, you can choose your os using the CMD key
     
  7. BluMOONmac macrumors newbie

    Joined:
    Oct 30, 2013
    #7
    Meeee too!

    I am having similar issues. I can partition my HD for BootCamp…download the necessary drivers….system reboots and I can see the B&W progress bar as it is loading Window's Files…system reboots and I'm waiting for the rest of the installation process and my monitor goes instantly to sleep! There's been a couple time where I can get Windows Menu to pop up at a later part of the install but then my monitor goes immediately to sleep. I hear my DVD drive spinning and reading the DVD but still monitor is asleep. I press my monitor buttons and I get a little window that says there is no signal….i'm stumped because I've successfully loaded Boot Camp before….

    I have an ATI 5870 Card and don't know if that matters at all because it works fine everywhere else on Mac OS
     
  8. IlikeMacsSoMuch macrumors 6502

    Joined:
    Dec 30, 2009
    Location:
    Blainville, Province of Quebec
    #8
    Do you use an internal dvd drive or an external drive? The only time this has happened to me was using the internal drive, I don't know why. Is you have an external drive try it with it. In all likelyhood your ATI card doesn't have anything to do with it
     
  9. BluMOONmac macrumors newbie

    Joined:
    Oct 30, 2013
    #9
    I have been using my internal DVD drive. I do have an external drive and I will try that. I will post in several days about any success; I need to buy a 400->800 firewire adaptor for my external drive...

    Thank you!
     
  10. IlikeMacsSoMuch macrumors 6502

    Joined:
    Dec 30, 2009
    Location:
    Blainville, Province of Quebec
    #10
    Best of luck!
     

Share This Page