Boot Camp frustration

Discussion in 'Windows, Linux & Others on the Mac' started by nweash, May 12, 2009.

  1. nweash macrumors newbie

    Joined:
    Dec 28, 2008
    #1
    mac pro quad core 2.66 xeon:apple:
    3GB Ram
    latest boot camp
    windows xp pro completely updated



    installed windows to its own dedicated HD

    problems. extremely slow file handling including copying installing moving etc.
    example:
    moving bf2 patch approx 200+ megs takes over 5 minutes to move from one HD to the next.

    extracting the files to install COD:WAW takes 1.5 hours approx 8 gigs

    i look at the task manager and xp seems to think i have 8 cores/processors for some reason. so on my performance grid i see 8 processor grids and under device manager it says i have 2x intel processors and 6x intel xeon cpu w3520 @ 2.67GHz. so i tried performing various tasks while looking at the grid. anytime it was something processor heavy it seemed to rely on only one processor running fully and said i was using 13-15% of CPU usage.

    basically im trying to figure out why it says i have 8 cores or 8 processors and is only running one of them making almost everything incredibly slow compared to my old 2.4 duo core pc, and if there is any resolve for this frustration.

    ive tried every google search i could think of and read the boot camp manual nothing has seemed to specify my exact situation so i turn to you. sorry if this is long winded and if im missing important info.


    ***picture taken during extraction of cod:waw files***
     

    Attached Files:

    • dt.JPG
      dt.JPG
      File size:
      328.4 KB
      Views:
      49
  2. displaced macrumors 65816

    displaced

    Joined:
    Jun 23, 2003
    Location:
    Gravesend, United Kingdom
    #2
    That does sound odd. Are both drives internal? Might be worth looking at the drive controller's properties in device manager to see what transfer mode they're using.

    I think that's normal and is due to the CPU's HyperThreading support. From Apple's site:

    That's from http://www.apple.com/macpro/features/processor.html -- of course, it's talking about the octo's, but the same applies for the quads.

    That's possibly due to whatever app you're using not being particularly optimised for parallel processing. Grab some sort of benchmarking app that can use multiple threads to stress all the cores simultaneously.

    I've got a feeling the slow disk accesses are at the root of this... As far as I can tell, the 8-core thing is normal.
     
  3. nweash thread starter macrumors newbie

    Joined:
    Dec 28, 2008
    #3
    thanks for the quick reply.

    ill look into the things aforementioned

    lastly...if my quad core shows up as 8 virtual cores and only one works does that mean im only using 1/2 of a core (1/8th potential) when using my computer?
     
  4. nweash thread starter macrumors newbie

    Joined:
    Dec 28, 2008
    #4
    both are internal sata

    and im not sure exactly how to check this transfer mode. any chance on more details where to go and what to do in device manager?
     
  5. bobnugget macrumors regular

    Joined:
    Nov 15, 2006
    Location:
    Kent, England
    #5
    Might this be a licensing issue? Windows XP is only licensed for 2 CPUs - if it isn't detecting your cores as 2 CPUs with 4 cores, it might only be using 2 of the cores.
     
  6. nweash thread starter macrumors newbie

    Joined:
    Dec 28, 2008
    #6
    it seems my samsung sata HD doesnt want to play nice with my mac pro. couldnt get it out of pio mode even after reformatting. hopefully this is the culprit to all my issues. i ordered a new western digital sata HD.
     

Share This Page