Boot camp help

Discussion in 'Windows, Linux & Others on the Mac' started by puckmaggie, Jul 5, 2007.

  1. puckmaggie macrumors newbie

    Joined:
    Jul 5, 2007
    #1
    Hey guys, new mac owner and long time lurker here, I tried to search this but could not find anything that helped. This may be a dumb question, but I don't know what to do!

    I have a macbook pro core 2 duo and just finished installing the lasted firmware updates like the set-up guide suggests. But when I try to open the BootCamp1.3.dmg a warning pops up that says the disk image failed to mount because it is not recognized. So basically, I can't even get to the boot camp assistant. Any help getting around this would be great.
     
  2. scott85213 macrumors member

    Joined:
    May 19, 2007
    #2
    I would say try redownloading the bootcamp dmg, maybe the download didn't finish.
     
  3. adrianblaine macrumors 65816

    adrianblaine

    Joined:
    Oct 12, 2006
    Location:
    Pasadena, CA
    #3
    I agree. From your description, it is most likely incomplete or corrupted.
     
  4. puckmaggie thread starter macrumors newbie

    Joined:
    Jul 5, 2007
    #4
    OK, thanks, I feel dumb. Tried twice before I posted, but the third try worked fine.
     

Share This Page