Boot Camp Issue in 10.5.4?

Discussion in 'macOS' started by Denarius, Jul 11, 2008.

  1. Denarius macrumors 6502a

    Denarius

    Joined:
    Feb 5, 2008
    Location:
    Gironde, France
    #1
    Has anyone noticed that they've lost the ability to select between windows and OS X on startup using opt + alt under 10.5.4? Other than that, Boot Camp is working as normal.
     
  2. Denarius thread starter macrumors 6502a

    Denarius

    Joined:
    Feb 5, 2008
    Location:
    Gironde, France
    #2
    Judging by the silence, I guess that's a no then.
     
  3. greenmymac macrumors 6502a

    greenmymac

    Joined:
    Oct 25, 2007
    Location:
    Tulsa, Ok
    #3
    works for me
     
  4. Trainwreck707 macrumors member

    Joined:
    Feb 26, 2008
    #4
    I have not had any problems, although I didn't used Boot Camp when I installed Windows. You do not need Boot Camp to dual boot so maybe you have another software or hardware problem.
     
  5. Denarius thread starter macrumors 6502a

    Denarius

    Joined:
    Feb 5, 2008
    Location:
    Gironde, France
    #5
    No, actually there's no software or hardware problem: just a user problem. After about a year using the alt key every day to do this, I woke up one morning deciding it was opt+alt. D'uh!
    Sorry to waste your time folks. :)
     
  6. SaSaSushi macrumors 68040

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #6
    I've been thinking of giving this a try. It looks pretty cool. It is one alternative to you needing to oush any keys at startup for a choice of OSes. ;)
     

Share This Page