Boot Camp Keeps Crashing After Drivers Installation

Discussion in 'Windows, Linux & Others on the Mac' started by blaqink, Mar 7, 2009.

  1. blaqink macrumors member

    Joined:
    Jan 5, 2009
    #1
    Hey everyone I hope someone can help me, Im new here and I checked to see if this was answered but I wasn't able to find it so, sorry in advanced if it is.

    I just updated my (2006 Intel Core 2 Duo 2.16 GHz 15") MacBookPro to Leopard 10.5.6
    I installed Windows XP SP3 through bootcamp, and everything was fine, but after i was done installing the BootCamp drivers from the Leopard disk and I restarted the computer,and booted back into windows, it would load to windows show my desktop for about 5 seconds then reboot itself (no error messages). So I mounted the windows partition again, same thing, over and over, I must have done it 20 times.I even tried doing the bootcamp 2.1 update and it didn't work. So i restored windows to the previous working settings and the bootcamp drivers were gone. So Windows works now but i am not abled to use the wifi or any multi touch or anything. I have also deleted the Windows partition and reinstalled it from the beginning and the same thing happened after installing the bootcamp drivers.

    I hope someone can help me out, thanks :D
     
  2. neilhart macrumors 6502

    neilhart

    Joined:
    Oct 11, 2007
    Location:
    SF Bay Area - Fremont
    #2
    I suspect the XP SP3 CD. Do you have a XP XP2 CD that you could use? If so you could install it, then install the Apple 2.0 drivers followed by the 2.1 drivers and then upgrade XP to SP3.

    Or try a different XP SP3 CD.

    I have installed XP SP3 using a slipstream generated CD that was originally an XP prior to SP1. And model specific Leopard recovery DVD #1 onto both a MBA and a UMBP with no problems.
     
  3. blaqink thread starter macrumors member

    Joined:
    Jan 5, 2009
    #3
    hey thanks i'll try to get a hold of SP2, but i still don't know if thats the problem, because i have installed SP3 on my older intel core duo iMac as well and it runs perfectly.
     
  4. blaqink thread starter macrumors member

    Joined:
    Jan 5, 2009
    #4
    i forgot to mention, i have 4GB of memory ram, i don't know if that could be a problem? because i had read somewhere that XP can't recognize 4 GB.
     
  5. Markov macrumors 6502

    Markov

    Joined:
    May 18, 2007
    Location:
    Philadelphia
    #5
    No that is not the issue, I have four gigs of ram on my mbp with XP sp3 32-bit and no issues. Sounds like perhaps your drivers may be corrupt, but I'm not sure how that is possible. You seem to have a unique issue. I would try getting the drivers elsewhere... which many not be so easy. Bit torrent is the only thing I can really think of. I wouldn't consider it technically illegal considering you own the drivers... Either way, attempt at your discretion.
     
  6. blaqink thread starter macrumors member

    Joined:
    Jan 5, 2009
    #6
    Thanks! I got my hands on a copy of Windows with SP2 and it works just fine now. :)
     

Share This Page