Boot Camp Mounting ISO Files

Discussion in 'Windows, Linux & Others on the Mac' started by MrTamarian, Dec 1, 2009.

  1. MrTamarian macrumors newbie

    Joined:
    Dec 1, 2009
    #1
    Hey There Ive been having problems mounting ISO files whilst In Boot Camp, I have a Windows computer but It's pretty old, I use Daemon Tools there But It doesn't seem to work for A Boot camped Mac. Any help ?

    I have a MacBook 13.3 Inch

    2,13 GHz Intel Core 2 Duo-processor

    2 GB RAM

    160 GB Hardrive

    Nvida GeForce 9400M
     
  2. Nohg macrumors member

    Joined:
    Aug 18, 2007
    #2
    Daemon tools always worked for me on all of my bootcamped machines.

    Are you using the most up-to-date bootcamp drivers and the most recent edition of Daemon tools (I've always used "lite" myself)?
     
  3. MrTamarian thread starter macrumors newbie

    Joined:
    Dec 1, 2009
    #3
    Yes all Bootcamp drivers are up to date, And Daemon Tools too, I'll try reinstalling bootcamp
     
  4. joecool99 Suspended

    joecool99

    Joined:
    Aug 20, 2008
    Location:
    USA
    #5
    installed old XP sp3 32-bit. tried both Daemon tools and virtual clone drive.
    both fail to mount images properly!

    The ISO shows as loaded L: drive - i can see the files, but auto-run doesn't work and the setup.exe files usually just blinks into a command prompt window and close.

    i've the ISO files on external FW 800 drive. real headache.
    i know in the past when i had C2D 2.93GHz MBP it worked.

    is something different with the i7 CPU architecture that mess things up ? Using the latest BOOTCAMP 3.1.3

    same issue tread:
    http://forums.macrumors.com/showthread.php?t=934665&highlight=daemon
     

Share This Page