Boot Camp not Recognizing Flashed Card

Discussion in 'Mac Pro' started by robotartfashion, Mar 19, 2015.

  1. robotartfashion macrumors 6502

    Joined:
    Jan 1, 2009
    Location:
    Phoenix, AZ
    #1
    Hey everyone,

    A little while back I purchased a flashed MSI 7950 3GB card off of Ebay. It's working fine in OSX 10.9 in my Mac Pro 3.1 with boot support and OSX is recognizing the card.

    Today I finally did a Windows 7 Professional 64 bit SP1 bootcamp install to try and see if I would get better game performance (already decent in OSX). After installing Windows 7 doesn't know what my graphics card is. I've tried installing the most recent AMD Catalyst drivers including the bootcamp drivers last updated in 04/2014 (that say for Mac Pro 2007+).

    Steam won't run any games.

    I also have a Radeon 2600 XT installed but no monitors hooked into it.

    Any ideas why I can't get it to be recognized?
     
  2. xcodeSyn macrumors 6502a

    Joined:
    Nov 25, 2012
    #2
    Whether the video card flashed with EFI or not doesn't matter to Windows. Seems to me you just need to download the Windows video drivers directly from the AMD site instead of relying on the Apple supplied drivers.
     
  3. robotartfashion thread starter macrumors 6502

    Joined:
    Jan 1, 2009
    Location:
    Phoenix, AZ
    #3
    Thanks for the response.

    On a whim I removed the 2600XT and the system all of the sudden recognized the 7950 and installed the appropriate drivers.

    Everything is working like a charm!

    Thanks!
     

Share This Page