Boot Camp partition not appearing on Windows blue screen

Discussion in 'Windows, Linux & Others on the Mac' started by contrails, Jul 15, 2008.

  1. contrails macrumors newbie

    Joined:
    Jul 15, 2008
    #1
    Hi all -

    I'm trying to install Windows XP onto this new MacBook using Boot Camp.

    I've been referencing this tutorial:
    http://www.askdavetaylor.com/how_do_i_install_windows_xp_on_my_mac_using_boot_camp_1.html

    ...along the way. I got as far as Boot Camp finishing partitioning a 5GB drive for Windows, or so it said, and then the machine restarted and the Windows blue screens appeared. I clicked enter to continue, selected yes to the agreement, and when the screen came up where I am supposed to see a 5GB drive to install XP onto, there was only one drive, 131000MB worth.

    Does anyone know where I went wrong, if at all? I followed the instructions and there was no 5GB drive to be found on that list. Thanks if anyone can help.
     
  2. freedml macrumors newbie

    Joined:
    Aug 22, 2008
    #2
    I have exactly the same problem. A 131000 mb C: partition without 'BOOTCAMP' on the blue screen.
     
  3. CWallace macrumors 603

    CWallace

    Joined:
    Aug 17, 2007
    Location:
    Seattle, WA
    #3
    Well it kinds of sounds, at least in freedml's case, the the entire HDD is now formatted for Windows, but that is not possible using Boot Camp Assistant to partition your HDD.

    Does your 131GB partition have a drive letter assigned to it, contrails? It is possible that the partition didn't take.

    I would recommend both of you boot back into OS X (hold down the Option key during the boot process and select the OS X HDD) and launch Disk Utility and check your partition map. There should be two partitions under your Mac's HDD - one for OS X and one for Windows.
     
  4. freedml macrumors newbie

    Joined:
    Aug 22, 2008
    #4
    format fine in OS X, weird in Windows

    I've been around and around this several times. I've removed the bootcamp paritition and repartitioned the physical drive several times in OS X. Each time it correctly shows a 32gb Bootcamp partition and 270gb OS X partition. When I get to the partition screen in Windows it shows a 131GB C: partition and something like a 181GB E: partition. Neither says Bootcamp and both are way larger than the expected 32GB partition shown in OS X Bootcamp and Drive Utility.
     
  5. DaveF macrumors 6502a

    Joined:
    Aug 29, 2007
    Location:
    NoVA
    #5
    I'm unfamiliar with this specific problem, but I'll ask about the basics:

    * Are you using the current Leopard BootCamp installer?
    * Are you using an XP SP2 install disc?
    * Are you following the Leopard BootCamp installation guide?


    If those are all yes, have you tried BootCamp with a smaller partition than 32 GB? Though it shouldn't matter, perhaps you're encountering a quirk with your system than a slightly different partition size would get around.
     
  6. freedml macrumors newbie

    Joined:
    Aug 22, 2008
    #6
    Ok, turns out it wasn't an SP2 XP disc. The problem disappears with XP SP2.
     
  7. theoneandonlyBA macrumors newbie

    Joined:
    Dec 25, 2008
    Location:
    Norfolk VA
    #7
    Same deal

    EXACT same problem described tried all of the same solutions... but I AM using an SP2 disk... any ideas?
     

Share This Page