Boot camp problems with booting after aborted windows install

Discussion in 'macOS' started by SilentLoner, Jan 19, 2008.

  1. SilentLoner macrumors 65816

    SilentLoner

    Joined:
    Dec 29, 2007
    #1
    I tried to install windows but lost my activation key therefore aborted the windows install and when I tried to boot up again it said no system disk available insert disk and press any key. I launched in OS X by pressing the menu key on my apple remote. I then went into startup disk on the system preferences and select the OS X disk as my startup disk( I had already removed the windows partition using boot-camp) OS X loads up fine now but I am asking do I have more than the one partition now on my hard drive. I dont want any wasted space you see.
     
  2. Neil321 macrumors 68040

    Neil321

    Joined:
    Nov 6, 2007
    Location:
    Britain, Avatar Created By Bartelby
    #2
    Doubt it but you can check by going disk utilities click on your drive and then
    the partition tab if you have a xp partition just open up bootcamp again and erase it
     
  3. SilentLoner thread starter macrumors 65816

    SilentLoner

    Joined:
    Dec 29, 2007
    #3
    Hey thanks that did it for me :D
     
  4. Mad Mac Maniac macrumors 601

    Mad Mac Maniac

    Joined:
    Oct 4, 2007
    Location:
    A little bit of here and a little bit of there.
    #4
    ok so that EXACT same thing has happened to me. I still haven't been able to get it to boot though.. I'll try the apple remote when I get home. Thanks for the tip!
     
  5. Idesignapps macrumors newbie

    Joined:
    Mar 5, 2013
    #5
    Hope this works for me aswel, testing when i get home
     

Share This Page