Boot Camp Problems

Discussion in 'Windows, Linux & Others on the Mac' started by dryice0077, Apr 7, 2009.

  1. dryice0077 macrumors newbie

    Joined:
    Jan 1, 2009
    #1
    So I setup boot camp yesterday and it messed up, blue screen of death, unresponsive, etc. I deleted the partition and I tried making a new one. 40GB out of my 250GB (173 Free). I got a error that said i needed to restore my system, i do not have a external hard drive and i couldn't do that. Then i figured out what this error means:

    I read it has something to do with not having enough memory, where i have to defrag something, basically it was a long explanation but it made sense (I just deleted a 50GB file).

    So i was able to make a 5GB partition, and i'm like, "Ok, it works, ill try a 32". I tried a 32 partition and it just sits at "Partitioning Disk". If i open disk utility i can see:

    A grayed out 31.7 MS-DOS(FAT32) formatted disk, thats "not mounted" and not mountable. So my question is, how can i do this.

    Also i have a black macbook (2008) 250GB, 2GB of ram 2.4GHz Intel Core Duo. Can i install Windows 7 64-bit?
     
  2. LtRammstein macrumors 6502a

    LtRammstein

    Joined:
    Jun 20, 2006
    Location:
    Denver, CO
    #2
    Have you looked into fixing permissions and your HFS+ file structure?

    Boot into the Leopard disk and under the Utility menu, you can run Disk Utility. This way you can fix permissions so that Boot Camp will run easier.

    Also, are you doing a quick file system in the Windows boot screen?
     

Share This Page