Boot Camp sound is nonexistant

Discussion in 'Windows, Linux & Others on the Mac' started by Strigoitsepesh, Feb 20, 2009.

  1. Strigoitsepesh macrumors newbie

    Joined:
    Feb 20, 2009
    #1
    I literally registered to these forums 3 minutes ago, so if this has already been covered and solved than it would be great if someone could point me in the right direction.

    When installing the necessary drivers from the Leopard install disc I get an error reading something to the tune of "another instance of this install is already in progress. Please try again when it is finished." Now, that is not exact, but it's pretty close. I've learned that this message is tied to the audio drivers needed for Windows, and I've confirmed that by going into the control panel and seeing that the system does not register any sort of audio input or output. I've tried a few google solutions for this problem, including: downloading some sort of Windows patch, downloading drivers from the Realteck(I think that was it) website and reinstalling the drivers from the DVD. None of those has fixed the problem, and I continue to get the same error but of course see no other "instance" running on my machine.

    Any help, ANY HELP AT ALL, would be extremely appreciated.
     
  2. Stridder44 macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #2
    Windows XP?
    Windows Vista?

    32 bit? 64 bit?


    What Mac do you have?
     
  3. Strigoitsepesh thread starter macrumors newbie

    Joined:
    Feb 20, 2009
    #3
    it's an iMac with 2 gigs of ram, and 2.4 GHZ processor. I have windows XP Professional, SP3, running on it. I believe it is 32 bit.
     

Share This Page