Boot Camp Video Lag while playing games

Discussion in 'Mac Basics and Help' started by bin00se, Dec 16, 2008.

  1. bin00se macrumors newbie

    bin00se

    Joined:
    Dec 16, 2008
    #1
    Hi,

    I just registered two seconds ago so i'm not sure if this thread has been posted before but:

    I own a macbook pro dual core 2.4ghz, 4gb ram, nvidia geforce 8600, 250gb hdd with boot camp running windows XP. i recently purchased a couple windows games: GRID the racing game and GTA IV. So I install these games and notice that there is a slight video lag while playing the game.it is so bloody annoying i want to throw my laptop out the window. i can't figure out how to fix it because my laptop's specs are fine compared to the games' system requirements (eg GTA requires only a 7900 and 1gb ram), i don't see why there should be any lag whatsoever :(

    can somebody please explain to me if there is a way of fixing this?


    cheers.
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    By lag you mean when you move the mouse it takes a fraction of a second for the game to recognize it?
     
  3. bin00se thread starter macrumors newbie

    bin00se

    Joined:
    Dec 16, 2008
    #3
    yeah same goes with pushing a button on the keyboard like to walk forward or accelerate the car etc.

    i also found out that nvidia doesn't support my graphics card (geforce 8600m GT) and that if i wanted to download any drivers i have to go through the notebook's provider, which is crap :(

    i've been reading about Modded INFs and all this stuff about cracked drivers that could work, but i don't want to risk it just incase.
     
  4. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #4
    The Boot Camp drivers include drivers for your graphics card, so (assuming you've installed those) that's not a problem. To me it sounds like an input issue rather than a graphics issue, though. When you fire, do you hear the gunshot right away, or does that lag too? Are you using a wireless keyboard/mouse?
     
  5. bin00se thread starter macrumors newbie

    bin00se

    Joined:
    Dec 16, 2008
    #5
    nah USB keyboard and Mouse and yes i have installed all drivers from the leopard disc.

    there is a video lag with every button i push/click.
     
  6. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #6
    Video but not audio, you mean? How's the frame rate?
     
  7. bin00se thread starter macrumors newbie

    bin00se

    Joined:
    Dec 16, 2008
    #7
    yeah sorry video but not audio, the frame rate is jumpy, i'm not sure how to check for the exact fps but its slow enough to be incredibly annoying and unplayable.
     
  8. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #8
    Have you tried turning the graphics settings down?
     

Share This Page