Boot Camp Win 7 - no audio

Discussion in 'Windows, Linux & Others on the Mac' started by (L)SD, Mar 26, 2012.

  1. (L)SD macrumors newbie

    Joined:
    Dec 17, 2010
    Location:
    Texas
    #1
    Well, I do have audio on the Win 7 side, but only through the built-in speakers. If I plug better quality speakers into the headphone jack - nothing happens. The built ins still play, plugging into the jack doesn't cut them out like it should. The Boot camp drivers disk only has CirrusAudio for Vista (32 and 64) which I so far hasn't helped me. (as per a different post by someone) If I'm using Adobe Audition with a USB interface (alesis) I can get audio coming from its headphone jack, then to Speakers, but that's a pain to have that interface plugged in all the time. Do I have to just wait and see if Apple comes up with Win 7 drivers?
    Thanks
     
  2. DanielCoffey macrumors 65816

    DanielCoffey

    Joined:
    Nov 15, 2010
    Location:
    Edinburgh, UK
    #2
    No - Win7 does not auto-detect the headphone jack like OS X does. You have to go to Sound Devices in Win7 and manually select either the jack or the speakers.
     
  3. (L)SD thread starter macrumors newbie

    Joined:
    Dec 17, 2010
    Location:
    Texas
    #3
    I'm pretty sure I've messed with that area, but will double check myself - thanks
     
  4. chrisvee macrumors regular

    Joined:
    Jul 2, 2010
    Location:
    Winnipeg, Canada
    #4
    Be sure to download the latest Boot Camp package (4.0). You should be able to download it from the Boot Camp Assistant on Mac OS.
     
  5. (L)SD thread starter macrumors newbie

    Joined:
    Dec 17, 2010
    Location:
    Texas
    #5
    My particular problem turned out to be simple - the Win 7 Troubleshooting helper did it.
    http://windows.microsoft.com/en-us/windows7/Open-the-Playing-Audio-troubleshooter
     
  6. englishman macrumors 6502a

    englishman

    Joined:
    Nov 6, 2006
    #6

Share This Page