Boot Camp won't partition now that I'm on Snow Leopard

Discussion in 'Mac Basics and Help' started by Derrick Velasco, Aug 31, 2009.

  1. Derrick Velasco macrumors regular

    Joined:
    Aug 17, 2008
    #1
    [​IMG]
    It always stops here, I had 97GB and I freed a lot and I now have 123GB. It still doesn't work! It always did on Leopard... Help?
    Iv'e always fixed this error when I got it, but this time it's just not my day. I don't have Time Machine either...
    [​IMG]
     
  2. bodhi77 macrumors regular

    Joined:
    Sep 1, 2009
    Location:
    the capital city of England: Manchester
    #2
    the same thing happened to me. after a bit of googling i found out that the problem is that your hard drive is too fragmented. using idefrag worked for me, but apparently it hasn't worked for everyone

    failing that it's a wipe and clean instal i'm afraid


    good luck!
     
  3. madog macrumors 65816

    madog

    Joined:
    Nov 25, 2004
    Location:
    Korova Milkbar
    #3
    That is something that can happen with bootcamp, and while it isn't because of a bug or problem with SL, it may because of upgrade to the new OS itself. If you didn't do a clean install with Leopard, and didn't do one with SL, you would easily be more likely to run into an issue like this.

    Maybe there are defraggers out there, or something like Onyx or Cocktail would help, but when I encountered this problem with Tiger and the beta Bootcamp (when the problem was more common after reclaiming a BC partition), formatting and reinstalling was the only way to fix it.
     

Share This Page