Boot Camp's different versions MYSTERY and installation problems

Discussion in 'Windows, Linux & Others on the Mac' started by cari3n, Feb 2, 2011.

  1. cari3n macrumors newbie

    Joined:
    Feb 2, 2011
    #1
    Hi, i have recently bought new iMac 27" and after some days i decided i still need to install windows XP to play games. Well, but here came problems. I launched Boot Assistant, downloaded drivers but couldnt get through. It just would stuck on BURN and would not react. Tried lots of cds and *****...

    Finally i downloaded Pacifist, cracked my MacOs dvd and fetched Boot Assistant from there. Here comes the mystery.

    I launched both Assistants and to my surprise: the one i had already in my iMac was ver 3.0.4, the one i fetched from MacOs dvd was 3.0.2.

    3.0.2 doesnt even ask you bout the option of burnin drivers to cd/dvd...

    Right now i am installing windows. Drivers etc. Will post update tomorra.

    So, the ******** mystery, how comes i had bugged NEWER version in my iMac when the version on my MacOs dvd was OLDER.

    Cheers.
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #2
    BCA was updated in one of the recent Mac OS X upgrades, probably 10.6.6, but it doesn't actually seem to work as planned. Hopefully you and the others who have seen this have reported it to Apple directly instead of just posting it in forums and expecting Apple to find out about it by word of mouth.

    Interestingly my fully updated MacBook seems only to have 3.0.1 on it. This may be a case where Apple is trying to work around the issues on some hardware (namely the 27") and creating more issues.

    B
     
  3. cari3n, Feb 2, 2011
    Last edited: Feb 2, 2011

    cari3n thread starter macrumors newbie

    Joined:
    Feb 2, 2011
    #3
    Not yet, havent informed Apple. Havent had the time. But i will, probably tomorra. I am now facing the problems with drivers. After i put macos dvd in and installed all possible things, somehow my WinXp doesnt really seem to recognize half of the new drivers.

    There are plenty of questions in a manager of harware. No wifi available, also iMac cam cant be seen. And others. Pretty desperate right now as i dont really know what to do. :X :(

    Anyway, thanx for reply...

    UPDATE: somehow after reinstallin drivers my wired mouse died and keyboard also. Right now reinstallin windows, god help me... :-/
     
  4. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #4
    Any chance the native language of the XP isn't English?

    B
     
  5. cari3n thread starter macrumors newbie

    Joined:
    Feb 2, 2011
    #5
    Yeah, its czech, but its also OEM (or smtng like it), as i found out it is kimda the problem. So imma buy Windows 7, gotta make some research, whether its better to use 32 bit or 64 bit....
    Cheers.
     
  6. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #6
    http://guides.macrumors.com/Choosing_which_version_of_Windows_7_to_install

    I'm not sure if the Boot Camp drivers support Czech though, and that may ultimately be more your issue. Do a bit more research there too. I know this has been an issue in the past, which is why I brought it up.

    B
     
  7. cari3n, Feb 3, 2011
    Last edited: Feb 3, 2011

    cari3n thread starter macrumors newbie

    Joined:
    Feb 2, 2011
    #7
    Thanx much for your help. Well i got myself an eng OEM Windows 7 Home 64b. Tried installing it for the first time, wireless mouse and keyboard worked fine from the beginning. Made windows update once, restart, then update again and well i'd not have done this. It downloaded some drivers and i couldnt even make wired keyb/mouse work...

    So now, 2nd attempt, i wont go for 2nd update, but install drivers for MacOs dvd first... Uff.


    UPDATE ------------------------------------------
    - i installed win7, updated once, installed macdrivers, installed antivirus, installed win boot camp update. Restarted. In devices it sees imac cam, wired and wireless keyb/mice, but device MIKE-PC stays with question :D... As it wouldnt identify the computer itself. Now.. I just hope that Win Update doesnt screw me.... Or i'll throw myself down the bridge :X. Imma download all updates except for Atheros Comm. Inc, wireless network driver. I'm afraid it will cut down some apple wireless driver... What do you think? Thanx.

    Cheers.
     

Share This Page