boot cycle

Discussion in 'Jailbreaks and iOS Hacks' started by impulse462, Sep 16, 2009.

  1. impulse462 Suspended

    impulse462

    Joined:
    Jun 3, 2009
    #1
    My friend dropped the front part of his phone (3G) into a pool for around 1-2 minutes.

    After he dried it (headset jacks water sensor is pink; a **** load of water came out of the sim tray) he put it in rice and left it for about a week.

    When he tried to switch it on, the phone was stuck in an endless boot cycle. He then gave it to me to see if I could do anything with it. I let the phone's battery die then recharged it and everything seemed to work fine. However when i tried to plug in my headphones, sim card, or dock connector I keep getting a prompt saying "This accessory is not supported" but the phone still charges/sim card works/headphones work.

    Calling/speakers work as well but after about half an hour the phone went back into an endless boot cycle. I tried to put the phone in DFU mode but the power button is completely dead and does not lock the screen even when the phone is working fine.

    Its been in an endless boot cycle so far and I can not get the phone into dfu mode since the power button doesnt work at all

    SO is my friends phone just totally screwed? A recovery mode restore didnt fix anything, im thinking his phones mobo is screwed up.
     
  2. oculus42 macrumors 6502

    Joined:
    Dec 9, 2002
    Location:
    Maine
  3. creon macrumors 6502

    Joined:
    Mar 19, 2009
    #3
    I'm always amazed at how the phones can still work after getting dumped in a pool! I'm surprised you got it to even turn on!

    Sounds like the board is fried. Have a funeral for the thing.
     
  4. impulse462 thread starter Suspended

    impulse462

    Joined:
    Jun 3, 2009
    #4
    My old flip phone got washed twice and it still worked perfectly afterwards (i know its not a normal case but still)

    If the phone was completely dead wouldn't it not turn at all? Usually an endless boot cycle means that the springboard can't be loaded which almost certainly is a software problem (as far as i know).
     
  5. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #5
    Right, but who knows where that software problem originated from? Could be some part of the hardware is shorted preventing a good install.

    You could try this... I've heard that it may not work anymore though http://limitededitioniphone.com/how-to-put-the-iphone-into-dfu-mode/
    There are directions for "buttonless DFU"
     
  6. impulse462 thread starter Suspended

    impulse462

    Joined:
    Jun 3, 2009
    #6
    Thank you ;) i'll try this when i get home and post back
     

Share This Page