Boot loop problem OSX 10.8.5 on Mac Pro 1,1 (2,1 firmware)

Discussion in 'Mac Pro' started by sleepyinsomniac, Aug 10, 2016.

  1. sleepyinsomniac macrumors newbie

    Aug 9, 2016
    I'm trying to take a cloned installation of 10.8.5 from a Macbook Pro Unibody 2008 to a Mac Pro 1,1.

    Mac Pro 1,1 Details:
    Currently running OSX 10.6.8 on an SSD
    Firmware upgraded to 2,1
    Boot ROM Version: MP21.007F.B06
    SMC Version (system): 1.7f10
    CPU upgraded to 2 x Quad-Core Xeon
    12 GB RAM
    Stock Nvidia 7300 GT
    Also have a Gigabyte GT730 2GB to try use once Mountain Lion is up and running.

    Process thus far:

    1. Used Carbon Copy Cloner to clone the 10.8.5 installation onto a Crucial 240GB SSD. Selected the option to also create a recovery volume on the drive.

    2. Replaced Boot.efi with Tiamo's verbose version at System/Library/CoreServices/boot.efi and usr/standalone/i386/boot.efi

    3. Added both 1,1 and 2,1 Board ID's and model names to System/Library/CoreServices/PlatformSupport.plist

    4. Placed SSD into Mac Pro. It is the only drive in the system. 7300 GT is only graphics card in system.

    5. Reset PRAM on bootup

    6. Get a boot loop after some verbose messages, both with normal boot and safe boot mode.

    I can't get into recovery mode using Command-R or Command-Option-R. It just goes through with normal verbose boot and then loops again.

    Can someone help identify the problem by looking over the startup messages please?

    Darwin Kernel version 12.5.0: Sun Sep 29 13:33:41 POT 2013; root:xnu-2050.40.12~1/RELEASE_X86_64
    vn_page_bootstrap: 3OO5593 free pages and 125751 wired pages
    kext subnap [0xfffffff7f80742000 - 0xfffffff8000000000], kernel text [0xfffffff8000200000 - 0xfffffff8000742000J
    zone leak detection enabled
    standard timeslicing quantum is 10000 us
    standard background quantum is 2500 us
    nlg_table_max_displ = 74
    corecrypto kext started!
    Running kernel space in FIPS MODE
    Plist hmac value is 735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d
    Computed hmac value is 735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d
    corecrypto.kext FIPS integrity POST test passed!
    corecrypto.kext FIPS RES CBC POST test passed!
    corecrypto.kext FIPS TDES CBC POST test passed!
    corecrypto.kext FIPS SHA POST test passed!
    corecrypto.kext FTPS HMAC POST test passed!
    corecrypto.kext FIPS ECDSA POST test passed!
    corecrypto.kext FTPS DRBG POST test passed!
    corecrypto.kext FIPS POST passed!
    AppleACPICPU: ProcessorId=O LocalApicId=0 Enabled
    AppleACPICPU: ProcessorId=1 LocalApicId=1 Enabled
    AppleACPICPU: ProcessorId=2 LocalApicId=3 Enabled
    AppleACPICPU: ProcessorId=3 LocalApicId=2 Enabled
    AppleACPICPU: ProcessorId=4 LocalApicId=5 Enabled
    AppleACPICPU: ProcessorId=5 LocalApicId=6 Enabled
    AppleACPICPU: ProoessorId=6 LocalApicId=7 Enabled
    AppleACPICPU: ProoessorId=7 LocalApicId=6 Enabled
    calling npo_policy_init for Sandbox
    Security policy loaded: Seatbelt sandbox policy (Sandbox)
    calling npo_policy_init for Quarantine
    Security policy loaded: Quarantine policy (Quarantine)
    calling npo_policy_init for TMSafetyNet
    Security policy loaded: Safety net for Tine Machine (TMSafetyNet)
    Copyright (c) 1982, 1986, 1989, 1991, 1993
        The Regents of the University of California. All rights reserved.
    MAC Framework successfully initialized
    using 16384 buffer headers and 10240 cluster IO buffer headers
    IOAPIC: Version 0x20 Vectors 64:87
    ACPI: sleep states S3 S4 S5
    pci build Sep 29 2813 13:35:16. flags W. {If-64 (38 cpu) m, m
    [ PCI configuration begin ]
    [ PCI configration end, bridges 17, devices 24 ]
    AppleIntelCPUPowerManagement: Enabling legacy HPET check
    AppleIntelCPUPowerManagement: (built 13:50:43 Sep 29 2013) initialization complete
    nbinit: done [96 MB total pool size, (64/32) split]
    Pthread support ABORTS when sync kernel primitives misused kmod start
    rooting via boot-uuid from /chosen: 194B2B11-59F2-3564-9BEA-2BBF97BB9B71
    Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict> kmod start load succeeded load succeeded
    LS(4362) Little Snitch: start
    AppleIntelCPUPowerManagementClient: ready
    Firewire (OHCI) TI ID 8025 built-in now active. GUID 0816cbfffe6db67a: max speed s800.
    USBMSC Identifier (non-unique): 0x5e3 0x723 0x9451
    No interval found for . Using 8000000
    Got boot device = IOService:AppleACPIPlatformExport/PCI0@0/AppleACPIPCISATA@1F,2/AppleAHCI/PRT4@4/IOAHCIDevice@0/AppleAHCIDiskDRiver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/Samsung SSD 850 EVO (text cuts off here)
    BSD root: disk0s2. major 1, minor 2
    jnl: unknown-dev: replay_journal: from: 19256832 to: 634880 (joffset 0x747000)
    jnl: unknown-dev: journal replay done.
    Kernel is LP64            1        1         *** launchd[1] has started up. ***            1        1         *** Verbose boot, will log to /dev/console. ***            1        1         *** Shutdown logging is enabled. ***
    ** /dev/rdisk0s2 (NO WRITE)
    ** Root file system
        Executing fsck_hfs (version diskdev_cmds-557.3.1~5).
    hfs: Removed l orphaned / unlinked files all 5 directories
    Slice not found!
    FIPS USER Space POST: Integrity test failed!
    BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory
    AppleIntel8254XEthernet: Ethernet address 00:17:f2:02:17:b2
    AppleIntel8254XEthernet: Ethernet address 00:17:f2:02:17:b3
    macx_swapon SUCCESS
    Waiting for DSMOS...
    Sandbox: sandboxd(72) deny mach-lookup
    No interval found for . Using 8000000
    No interval found for . Using 8000000
    SMC::smcReadKeyAction ERROR: smcReadData8 failed for key $Num (kSMCKeyNotFound)
    SMC::smcReadKeyAction ERROR $Num kSMCKeyNotFound(0x84) fKeyHashTable=0x0
    Previous Shutdown Cause: 3
    SMC::smcInitHelper ERROR: MMIO regMap == NULL - fall back to old SMC mode
    NVDAStartup: Official
    DSMOS has arrived
    [IOBluetoothHCIController][start] -- completed
    SMC::smcReadKeyAction ERROR: smcReadData8 failed for key BEMB (kSMCKeyNotFound)
  2. sleepyinsomniac thread starter macrumors newbie

    Aug 9, 2016
    I tried a fresh install of OSX 10.8.5 onto the same SSD. Installed it on my Macbook Pro, then replaced the BOOT.EFI and modified the PlatformSupport plist.

    Took it over to the Mac Pro and had the same issue. Could it be the SSD? Or the fact that I'm using 2,1 firmware?

    Or should I be going another route altogether?

    I tried SFOTT onto a USB stick however I think the USB stick may be dodgy as it wasn't detectable as bootable in either the Mac Pro or the Macbook Pro.

Share This Page