iPhone Boot Loop With Light Sensor Covered Up on PanGu 7.1.1 JB?

Discussion in 'Jailbreaks and iOS Hacks' started by darricksailo, Jun 27, 2014.

  1. darricksailo, Jun 27, 2014
    Last edited: Jun 27, 2014

    darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #1
  2. eelw macrumors 6502a

    eelw

    Joined:
    Sep 19, 2012
    #2
    Wow, this is so odd. Tried it on my iP4 and yup if you cover the light sensor when powering on, boot loops. Good to know in future if happen to restart phone in the dark.
     
  3. JeReSpringer13 macrumors member

    Joined:
    Dec 23, 2013
    #3
    How strange. Does the problem go away if you uncover the sensor?
     
  4. gotluck macrumors 603

    gotluck

    Joined:
    Dec 8, 2011
    Location:
    East Central Florida
    #4
    That is some wild stuff
    Ionic seems to confirm it
    Doesn't seem to effect all models
     
  5. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #5
    I'm seeing it on one of my devices to, that's crazy.
     
  6. bradl macrumors 68040

    bradl

    Joined:
    Jun 16, 2008
    #6
    Doesn't happen for me, though I'm on a 4S. And to top it off, my case is a BookBook for iPhone, so when in it, the light sensor is always covered. I tried it both in the case and out of it.

    BL.
     
  7. darricksailo thread starter macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #7
    Assuming the reddit page is correct, it only affects the iPhone 4 and 5

    According to i0n1c, it has to do with the PanGu JB having his code in the program without actually using it (and that part of his code concerns the light proximity sensor)
     
  8. bradl macrumors 68040

    bradl

    Joined:
    Jun 16, 2008
    #8
    But on the other side of that coin, you have to wonder how quick i0n1c is pointing fingers, as he is still going through his tantrum from someone else putting code to use instead of him being able to brag as he has done previously.

    BL.
     
  9. thadoggfather macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #9
    I couldn't reproduce this on an iphone 5 starting up
     
  10. darricksailo thread starter macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #10
    True but I'm sure he wouldn't be lying about someone having code that isn't being used. He has nothing to gain except further "prove" that they're using the exploits learned from his teaching

    I put quotes in prove because the PanGu team already admitted to using his exploit(s)

    ----------

    Which version of the iPhone 5 are you using? The GSM or CDMA?
     
  11. ross1998 macrumors 6502a

    Joined:
    Jan 10, 2013
    #11
    i0nic is full of crap, don't really believe him on things till it's confirmed by others.
     
  12. darricksailo thread starter macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #12
    the problem is on reddit and was also noticed by the developer of semirestore, coolstar
     
  13. Ann P macrumors 68020

    Joined:
    Jun 29, 2009
    Location:
    California
    #13
    7.1.1 JB on a 5C keeps registering the power button for some reason. Anyone have a clue why? Hope 7.1.2 won't reproduce the same issue.
     

Share This Page