Boot problem

Discussion in 'MacBook Pro' started by onlymiah, Apr 30, 2011.

  1. onlymiah macrumors 6502

    Joined:
    Feb 3, 2011
    Location:
    Central Pennsylvania
    #1
    I have a 2010 MBP that occasionally has an issue booting up. It push the power button and it plays the start up sound and boots to the logo screen with the revolving circle below it and it just sits there. The only work around I have found is to shut it off and try again and it has always booted up on the second try. Does anybody have any idea what is causing this and how to fix it?
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Just a couple ideas. You might look in the console log after one of these episodes to see if it gives you any clues to what is happening. Also, boot from the install DVD then run Disk Utility and repair the disk.
     
  3. onlymiah thread starter macrumors 6502

    Joined:
    Feb 3, 2011
    Location:
    Central Pennsylvania
    #3
    Since I have no idea what I am looking for I am posting a screen shot here.
     

    Attached Files:

  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    http://support.apple.com/kb/ht1455

    Try a Safe Boot and see if that works reliably a couple times. Safe Boot is a start with no start up items running. That would rule out Mac Cleaner and iPassword for example that I see you have running.

    If safe boot works, remove login or boot load items one by one until you find the cluprit.
     

Share This Page