iPod touch Boot Tethered Jailbreak Question

Discussion in 'Jailbreaks and iOS Hacks' started by Drakko3546, Nov 19, 2011.

  1. Drakko3546 macrumors newbie

    Joined:
    Oct 5, 2011
    #1
    Hi, I'm a new-ish member, but I've been a guest just looking through here for a few months already. I recently tried jailbreaking my iDevice, but I have a couple of questions. **I'm using a [white] iPod Touch 4G, running iOS 5.0.1. Using a Windows XP computer.**

    1) I've used redsn0w v.0.9.9b8 to attempt to jailbreak it, pointing it to the 5.0 firmware because it wouldn't accept the 5.0.1. I put it into DFU mode correctly, but it stopped and crashed at "Uploading first stage...", so I had to hard reboot it. I tried it 4+ times, but it wouldn't work. Anyone know why?

    2) After the fuss with redsn0w, I tried sn0wbreeze. It jailbreaked perfectly, and I knew *right after it finished*, it would boot tethered (using iBooty). So, knowing the Cydia app would crash, I boot tethered correctly and Cydia was functional. I added "Installous", then I had to reboot the device. So I pulled up iBooty and attempted to boot tethered. It didn't work. iREB/TinyUmbrella/some other recovery/DFU exiter didn't work. I finally clean restored it. Why didn't it boot tethered successfully the second time?

    3) Should I wait for untethered? My only problem with sn0wbreeze was the booting tethered.

    4) Should I try semi-tether?

    Well, that's it. Sorry for this huge post, but thanks would be appreciated :)
     
  2. hackdroid macrumors newbie

    Joined:
    Nov 15, 2011
    #2
    don't forget that those programs are in beta. i think you are doing something wrong, because it worked fine for me. (both sn0wbreeze and redsn0w)

    i would suggest waiting for a full untethered jailbreak, not that crappy semi-tether.
     

Share This Page