Boot troubles (time-critical, thanks!)

Discussion in 'MacBook Pro' started by GFLPraxis, May 14, 2007.

  1. GFLPraxis macrumors 604

    GFLPraxis

    Joined:
    Mar 17, 2004
    #1
    Hi guys,
    We've got a MacBook that's not booting. It gives a question mark when we turn it on.

    I've tried resetting the PRAM and SMC, to no avail.

    I've tried booting holding Option to list all bootable volumes, and nothing is listed unless I put the install DVD in.

    I've booted from the restore disks, and tried to reimage the MacBook, but no volumes showed up to install to.

    I tried Disk Utility off the install DVD, and it listed no bootable volumes.

    I tried System Profiler off the install DVD, and it said "There was an error while scanning for Serial-ATA devices."

    Is this absolutely for sure a hardware issue? this guy seems to have solved almost the same problem without, but I'm not able to reinstall like he did (it gives me no volumes to install to).

    I don't have much time and need to know whether to send it in to Apple or not. Being that we're past 90 days, they won't give us tech support over the phone, so if it's not a hardware problem, we're going to get charged, and other circumstances dictate that the computer either be fixed or installed ASAP.

    Thanks for the help!
     
  2. MalcolmJID macrumors 6502a

    Joined:
    Nov 1, 2005
    Location:
    England
    #2
    Are you ok with opening your MB up?


    Take out the battery and then the silver L plate, remove and reseat the HDD. Worth a try.
     
  3. GFLPraxis thread starter macrumors 604

    GFLPraxis

    Joined:
    Mar 17, 2004
    #3
    Should have mentioned that I already tried that.

    I'm not expecting anyone to magically fix it; I just want to know if I can officially diagnose it as a hard drive failure or if there are any courses of action I may not have thought of.
     
  4. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #5
    If your installation DVD and Disk Utility can't see a volume then your hard drive is dead.
     
  5. deadpixels macrumors 6502a

    deadpixels

    Joined:
    Oct 30, 2006
    #6
    in the PPC times, when DU couldn't see a harddrive, people used to try with DiskWarrior, it can sometimes still see and fix a drive that DU can't.
     
  6. 2fives macrumors regular

    Joined:
    Nov 7, 2006
    Location:
    Surrey BC
    #7
    I had the exact same thing today. Folder with a question mark, no boot, bla....bla....bla. HDD was dead, took it in and they said it may take close to a week to order it.

    But I mean what's the big deal, go buy a new 160gig drive and stick it in. If it don't work then you have a spare external drive, just gotta buy a external drive case.
     
  7. xxtyderxx macrumors newbie

    Joined:
    Apr 13, 2009
    #8
    I am having the exact same problem right now. I was wondering if you ever got that figured out? Was it a hard drive issue?
     
  8. macistoast macrumors newbie

    Joined:
    Aug 29, 2009
    #9
    understand the pain

    Hi, I am having the same issue as GFLPraxis ( 14th May 2007 ) and xxtyderxx ( 14th April 2009 ) on my 13" macbook. Bought late 2006. Strange how it happened to the both of them on the 14th almost 2 years apart. hmmm ( paranoid theory )

    I'm having the identical issue and have tried all the steps everyone has mentioned and more. I've tried replacing the Hard disk. It did not detect the new one so I've stuck the original one back in. Interesting thing to note is that upon reboot after reboot with the DVD, the Disk Utility did at one time ( only once) show the " Toshiba MK6034GSX media " but the repair options were all greyed out and it was showing as not mounted and it would not mount. The fact that it was showing up gave me hope that the HD still might have life.

    Then after a couple of more reboots the System Profiler showed the Serial-ATA : intel ICH 7 something with the toshiba Hard disk. but that too was one time. Both the time it would not let me access it to make changes to it. but now it's gone back to " error while scanning for Serial ATA devices."

    These two symptoms have given me hope that the Hard disk might still be alive.

    Any input from anyone is more than appreciated. Especially from both GFLPraxis and xxtyderxx if they're still out there. I would really like to know what you ended up doing to make it work.
     
  9. cluthz macrumors 68040

    cluthz

    Joined:
    Jun 15, 2004
    Location:
    Norway
    #10
    Could be a dead SATA cable, or controller..
    If the latter is the case, you'll need a new logicboard
     
  10. macistoast macrumors newbie

    Joined:
    Aug 29, 2009
    #11
    Thanks cluthz, however unlikely still what you say makes sense. It's odd how a normal shut down one night would not boot the next morning. And end up with a dead SATA cable or a faulty controller ( *gulp* ) .. A logicboard ? ( yikes !! ouch !! $$$ ) hmmm...

    I was hoping it'd be some other resolvable issue and seeing that it's something most people have had to deal with in the past, I'd be able to figure something out over the weekend but I guess my best bet is to take it to the apple store tomorrow morning. I'll be sure to post how it turned out to be for anyone else who comes across this issue.

    Thanks for your input cluthz.
     
  11. macistoast macrumors newbie

    Joined:
    Aug 29, 2009
    #12
    So here is what happened ...

    I left the Macbook with the apple people. They went through the same diagnosis process and came to the conclusion that the Hard Disk was Frisk ! Upon my approval to replace it, they called again the next day saying, " Your hard disk is just fine it's the Logicboard. "

    Upon inspecting the SATA cable and the logic board. They've come to the conclusion that the SATA cable is fine and so is the Logicboard except for the part that part of the Logicboard that reads the Hard Disk ( controller ? maybe ? ). They've suggested either a Logicboard replacement... orrrr... I can take out the Hard Disk put it in an external cover ( making it an external Hard Disk ) and connect via either USB or FireWire ( FireWire recommended 'cuz it's faster ).

    The End.:apple:
     

Share This Page