Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

trustever

macrumors 6502
Jan 14, 2013
290
0
I know. And that's why there are so many "Do a clean install" remedies being suggested here without merit.

I will assume sarcasm here but you may actually be right. :eek:

It was sarcasm, and I do hope that the 10.8.3 will fix all the bugs given the time it is taking to be finalized...
 

NJFP

macrumors 6502
Feb 18, 2009
355
28
When did you do a clean re-install?

If you've never done a reinstall, that sounds about right for a 5 year old 5400rpm drive, with a 5 year old install thats been through multiple upgrades.

As others have said, a clean install doesn't help ML. In Snow Leopard, and Lion, the boot and shut down speeds were crazy fast. I didn't see slow speeds until I upgraded to ML. I even added max RAM after ML upgrade. Didn't help.

My wife's is still crazy fast, and she won't let me upgrade her iMac to ML. HOPEFULLY, these speeds will be addressed in 10.8.3. One can hope, can't one??
 

Swiss-G

macrumors 6502a
Jun 3, 2010
750
88
United Kingdom
As others have said, a clean install doesn't help ML. In Snow Leopard, and Lion, the boot and shut down speeds were crazy fast. I didn't see slow speeds until I upgraded to ML. I even added max RAM after ML upgrade. Didn't help.

My wife's is still crazy fast, and she won't let me upgrade her iMac to ML. HOPEFULLY, these speeds will be addressed in 10.8.3. One can hope, can't one??

Have to disagree that a clean install doesn't help. I did a clean install of 10.8.2 recently and it significantly improved shutdown times.

I then installed the 10.8.3 beta's 12D58, 12D61, 12D65 and suffered shutdown problems.

The latest build 10.8.3 12D68 has for the time being solved my shutdown problems.
 

SR45

macrumors 65832
Aug 17, 2011
1,501
0
Florida
Have to disagree that a clean install doesn't help. I did a clean install of 10.8.2 recently and it significantly improved shutdown times.

I then installed the 10.8.3 beta's 12D58, 12D61, 12D65 and suffered shutdown problems.

The latest build 10.8.3 12D68 has for the time being solved my shutdown problems.

Twice I have done a complete clean install and no fix for me. Same old 20 second shut down. I also have no added software or apps installed when doing the testing. With 16 GB of ram. From time to time I would get a 3 second shut down, but that would be rare...... :(
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.