Bootable Backup = Applications Won't Open

Discussion in 'macOS' started by ziggyonice, Jun 13, 2008.

  1. ziggyonice macrumors 68020


    Mar 12, 2006
    Rural America
    Hi, maybe someone here can help me out. Let me first explain the situation.

    A couple weeks ago, my hard drive failed. Thankfully, I had everything still intact via Carbon Copy Cloner with a bootable backup on my external hard drive. CCC created this backup through a file-level transfer (as opposed to a block-level transfer), and now that the time has finally come to use this backup for survival, I have an issue.

    While yes, the hard drive is working and the OS is booting perfectly, any application I open will crash. This is everything from the Applications folder to Utilities... it doesn't matter where it's located, it won't open. I tried installing a couple applications from their disk images to see if I could get around it, and while they would go through Installer, I couldn't open after they'd be put on the hard drive.

    Whenever I attempt to open a program, it briefly opens, and then crashes, leaving the usual crash report dialog. The more detailed analysis states the following (as in the case of Safari):

    Process:         Safari (613)
    Path:            /Applications/
    Version:         3.1 (5525.13)
    Build Info:      WebBrowser-55251300~1
    Code Type:       X86 (Native)
    Parent Process:  launchd (137)
    Date/Time:       2008-06-13 05:08:42.673 -0500
    OS Version:      Mac OS X 10.5.2 (9C7010)
    Report Version:  6
    Exception Type:  EXC_BAD_ACCESS (SIGSEGV)
    Exception Codes: KERN_INVALID_ADDRESS at 0x000000003a223610
    Crashed Thread:  6

    The report then goes into a long series of Threads...

    So does anyone have any suggestions for me to make this bootable copy actually useable?
  2. bentoms macrumors regular

    Mar 23, 2006

Share This Page