bootable clone on external drive won't recognize password

Discussion in 'Mac Apps and Mac App Store' started by mh52, Oct 18, 2010.

  1. mh52 macrumors newbie

    Joined:
    Oct 18, 2010
    #1
    I used Super Duper to create a bootable clone on an external firewire drive.
    When I restart my MBP holding down the option key I can choose the external drive. OSX (104.11) starts to load and then encounters a name and password popup. Entering the administrator name and password of the original drive fails. Only one account on the machine - still using the admin password originally chosen. Any thoughts, wise ones, as to why the clone won't recognize the password - or work arounds to allow this drive to boot?
    Many thanks (first-time poster, long-time lurker).
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Does it look like this:
    [​IMG]

    If so, then that is the Firmware password of that Mac you have setup once.
     
  3. mh52 thread starter macrumors newbie

    Joined:
    Oct 18, 2010
    #3
    No - standard admin password request

    top line: Name___________
    bottom line: Password__________

    I never set up a firmware password - just the admin login and pw
     
  4. mh52 thread starter macrumors newbie

    Joined:
    Oct 18, 2010
    #5
    no luck

    I can change the pw on the MBP's HD - but I still run into a pw problem
    when attempting to boot from the external drive. It's as if the clone had a different account name or password - which makes no sense, since it was
    made with "copy all" from the internal drive. Thanks for bearing with me.
     
  5. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #6
    You can use that same method to change the password on that external drive, which I believe was the intent of the suggestion.

    jW
     

Share This Page