Bootcamp 1.1 request firmware update...i do but cant install

Wulliwolf

macrumors member
Original poster
May 15, 2006
44
0
Hi, i already install bootcamp in a macbook sistem, whitout troubles, but ill try install it on iMac 2 G intel core duo 17", but when i run the bootcamp asistant tell me what i need update the firmware of the sistem. Well i check the most recent firware for iMac intel based and in the page i can read the follow: "After this update has completed successfully, your SMC Version will be: 1.1f5" ( http://www.apple.com/support/downloads/imacearly2006smcfirmwareupdate.html ).

Now i check on about this mac /more information, and i can read: SMC version 1.1f5.

Well i launch again the bootcamp asistan and tell me the same thing.

If some one can help me how to install, or do what the bootcamp recognize the firmware i was very gratefull. Thx.
 

nick mulder

macrumors newbie
Jun 13, 2006
14
0
same issue :confused:

Wulliwolf said:
Thx man this work now, and thx again balamw.
it works now ?? not on mine - I have the 17" iMac ...

Boot ROM Version: IM41.0039.B00
SMC Version: 1.1f5


any ideas ?

UPDATE:All working now - I hadn't actually done the firmware update, just installed the updater ...