Bootcamp 1.3 + 17" 2.4 MBP HD iSight problem

Discussion in 'Windows, Linux & Others on the Mac' started by cocacola5373, Jun 30, 2007.

  1. cocacola5373 macrumors newbie

    Joined:
    Sep 8, 2006
    #1
    Hi, I had just installed a fresh copy of Bootcamp 1.3 and Win XP SP2 on my 17" 2.4 Macbook Pro HD but somehow the iSight drivers won't install. Everything works except for the the iSight as seen in device manager. Its got that yellow exclamation point. When I try to do a manual install, it says that it could not find the correct drivers for my device. The iSight that came with my 17" MBP is the updated 1.3MP ones right? Anyone experiencing this same problem and any solutions/suggestions?

    Any help would be deeply appreciated.

    Thanks in advance.
     
  2. Nerof50 macrumors newbie

    Joined:
    Jun 13, 2007
    #2
    I have the same problem on my 15" 2.4 MBP, yet know one has posted anything since i posted my problem 1 month ago. The best workaround I have found is that if you go into device manager you will see under imaging devices that the isight is installed but it will be listed a second time with an error message, so i just disabled it so it didnt try to keep reinstalling.



    thats the best i can do
     
  3. cocacola5373 thread starter macrumors newbie

    Joined:
    Sep 8, 2006
    #3
    Thanks for the quick reply. Are we the only two unfortunate people who are experiencing this? Hmmmmmm... I can't help but think i did something wrong when i did the installation. I am pretty sure I did everything as I should have since ive helped some buddies of mine with their machines in the past. But this is the first machine I am doing it running bootcamp 1.3 and the new SR Macbook Pro.

    I really hope somebody could help us sort out this problem.
     

Share This Page