Bootcamp 2.1 has fekd my MBP

Discussion in 'MacBook Pro' started by cavebob, May 1, 2008.

  1. cavebob macrumors member

    Joined:
    Aug 28, 2007
    #1
    Has anyone encountered the same problem as me? I installed the BootCamp 2.1 update via ASU in vista and it installed fine. Problem is now my MBP takes ages to load windows (after i login) and I cant get any network action.

    Has anyone else had this? I've searched around but I can't find answers.

    Someone please help =(
     
  2. djinn macrumors 68000

    djinn

    Joined:
    Oct 4, 2003
    #2
    Are there any CRITICAL alerts in the Application or System Event Viewer? I would start looking there.
     
  3. tsvb macrumors 6502

    Joined:
    Jan 28, 2006
    Location:
    Syracuse, NY
    #3
    I had a ton of issues when I installed it as well though I run XP SP2. I just went into the add/remove programs and uninstalled boot camp and then re-installed 2.0 from my Leopard dvd and it resolved any and all issues.
     
  4. RITZFit macrumors 65816

    RITZFit

    Joined:
    Sep 16, 2007
    Location:
    In my Corner
  5. cavebob thread starter macrumors member

    Joined:
    Aug 28, 2007
    #5
    nope, no isses there.
     
  6. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #6
  7. cavebob thread starter macrumors member

    Joined:
    Aug 28, 2007
    #7
    Will reinstalling bootcamp erase all the stuff on my windows partition?
     
  8. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #8
    I'm talking about reinstalling the drivers not the partition.
     
  9. cavebob thread starter macrumors member

    Joined:
    Aug 28, 2007
  10. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #10
    Put the original OS X disc in and it should autostart.
     

Share This Page