Bootcamp 3.1 nagging?

Discussion in 'Windows, Linux & Others on the Mac' started by Confuzzeled23, Feb 2, 2010.

  1. Confuzzeled23 macrumors regular

    Joined:
    Jan 27, 2009
    #1
    Hey Everyone,
    I was just wondering. I have Bootcamp 3.1 installed and after I installed I updated to the more recent Nvidia drivers. However, every time I open Apple Software update, it asks me to install Bootcamp 3.1. Is this due to the fact I installed the updated driver, or is this just a known bug with the updater?

    Thanks

    PS - sorry if this has been asked before. I searched using Mroogle, but I couldn't find my exact question.
     
  2. greythorne macrumors regular

    Joined:
    Mar 10, 2008
    #2
    Im having this issue too. hope someone can help.
     
  3. Stridder44 macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #3
    Wow, that's very strange indeed. It's most likely a bug. Just open Apple Software Update and tell it never to check for updates (rather, you have to manually check for updates yourself).
     
  4. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Calif
    #4
    Yes the BC 3.1 shows up even after you install it on my MacBook. It does not however have that problem with my iMac.

    What bugs me is the NVIDIA driver that makes "waves scrolling down" effect on the display. U can clearly see it on a gray screen.
     
  5. RedRaven571 macrumors 65816

    RedRaven571

    Joined:
    Mar 13, 2009
    Location:
    Pennsylvania
    #5
    Just recently, on my early 2009 iMac, Apple Update keeps wanting to DL Bootcamp 3.1 (~ 235 MB); I checked and my current version is already 3.1.

    I even 'humored' the program by allowing it to DL and 'update' (including restart of W7) but the next time the updater ran, there it was again. :confused:
     

Share This Page