Bootcamp 4.0

Discussion in 'Windows, Linux & Others on the Mac' started by Tech198, Dec 24, 2011.

  1. Tech198 macrumors G5

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #1
    This is not OS related.. but I would think, hardware support.

    Bootcamp 4.0 (version that comes with Lion) does not Windows XP or Vista.

    Only Windows 7 is supported by Apple.

    Even the Apple support site doesn't work, as I tried to overwrite the Bootcamp 4.0 with 3.1. ,, I got an error in Windows stating "Bootcamp requires 3.1 or later" kind of a, confusing.

    Why would you wanna run Windows XP on late 2011 based Macs ? Well, games for starter, or applications that can't be fooled by windows 7 compatibility mode.

    Even XP mode wouldn't do the job as that still virtual.. like running Parallels.

    Thanks allot Apple. :p You just my life more difficult.

    This could also be a good reason to keep your older Mac as well.


    I guess there is no way around this apart from installing Windows 7 ?
     
  2. Tmelon macrumors 6502a

    Joined:
    Feb 26, 2011
    #2
    Windows XP is over 10 years old. If there's an application that still requires it, it's probably due for an update.
     
  3. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #3
    XP can be installed on 2011 Macs.

    When you venture into unsupported territory you need to be able to deal with things yourself. There are many threads around that give sources for drivers that can be used to make the hardware work.

    B
     

Share This Page