Bootcamp 6 Windows10 Can't load software

Discussion in 'Windows, Linux & Others on the Mac' started by Kaimling, Nov 5, 2015.

  1. Kaimling, Nov 5, 2015
    Last edited by a moderator: Nov 5, 2015

    Kaimling macrumors newbie

    Kaimling

    Joined:
    Oct 29, 2015
    #1
    Hello there.

    Hardware: iMac Late2015, 2TB Fusion, 3,3GHz

    I try to install Windows 10 (official ISO) with Bootcamp 6 but I always get a error "Can't load software because of network problems".

    Bootcamp creates the partition and copy files and then I get this error message. Also with Windows 8.1
    I dont know what's wrong and also 45Min of AppleSupport doesn't helped.

    Any suggestions?

    Oh... If I try to download the Windows-Support-Software via "Action > Load Windows-Supportsoftware" I get the same error message. :mad:
     
  2. roadkill401 macrumors 6502

    roadkill401

    Joined:
    Jan 11, 2015
    #2
    Does the new bootcamp use a USB drive to install? I had a problem with BootCamp5 getting Win7 to load. Got it to work once when I got my iMac 2014 but that mac ended up DOA. The replacement iMac just would not work. It ended up that it was a timing issue with my USB drive, and after trying 4 different USB's I found one that worked. Just a thought to try
     
  3. Kaimling thread starter macrumors newbie

    Kaimling

    Joined:
    Oct 29, 2015
    #3
    The new Bootcamp on my iMac doesn't need a USB-Stick to install Windows.

    I solved my problem by making a fresh install of OSX. Then it worked to download the Windows-Drivers.
     

Share This Page