Bootcamp and WinXPPro connection to wireless router

Discussion in 'iMac' started by saoir, Oct 9, 2008.

  1. saoir macrumors member

    Joined:
    Dec 8, 2007
    Location:
    Dublin
    #1
    Hi all,

    [iMac (Nov 2007) with full up to date system updates to MacOSX 10.5.5), with Windows XP Pro and a Netgear834G wireless router (WAP turned on) ]

    I just had a fresh WindowsXP installed by a Mac dealer under Bootcamp to my iMac.

    The Windows works fine. But despite having abs no problems connecting to the router under the MacOSX, I am having big problems under Windows.

    Initially it connected - and I was downloading lots of stuff, but then it crashed for some reason and though booting up in Windows showed no ill effect, when I try to connect to the Netgear, it repeatedly reports "limited or no connectivity". I have tried rebooting several times, same problem.

    Would anyone have any ideas ? Do I need to to get a special driver for the Airport Extreme network card in the iMac ? Do I need to make changes to the Netgear ?

    Much obliged.

    Howard
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    Have you taken a look at the system log under the Computer Management Console? It might point out what's up with DHCP and the crashes.
     
  3. saoir thread starter macrumors member

    Joined:
    Dec 8, 2007
    Location:
    Dublin
    #3
    Thank you Eidorian - it was one of those situations where I was getting exasperated.... so I gave in and got a guy I know to wire my wireless router upstairs all the way through the ceiling to my iMac and to hell with the wireless.... for now...:D

    Thanks for the help !

    Howard
     

Share This Page