Bootcamp Assistant Problems

Discussion in 'macOS' started by OriginalNot, Jan 7, 2011.

  1. OriginalNot, Jan 7, 2011
    Last edited: Jan 7, 2011

    OriginalNot macrumors member

    Joined:
    May 20, 2010
    #1
    Upon updating to 10.6.6 and trying to install bootcamp it seems that things have changed. Currently running bootcamp assistant 3.0.4. What happens is it tells you to download the drivers from apple and to not use your OSX install disc drivers. After this step presumably it will partition your hard drive and then ask for your windows 7 disc and install the operating system, but I have not made it here to find out.

    (I had already partitioned my hard drive on a clean install of 10.6.3 then updated. So I went back and deleted the partition and ran bootcamp assistant again. It wants you to download the files first, not partition first. Still has the same error though.)

    The problem is it gives you both the option to save the windows drivers to a cd/dvd or on an external, but when it actually gets down to saving the files it comes through with an error.

    Here are some screen shots of the process:
    1.http://www.imagestoring.net/show.php/6952_Screenshot20110107at11.25.05AM.png.html
    2.http://www.imagestoring.net/show.php/6953_Screenshot20110107at11.25.32AM.png.html
    3.http://www.imagestoring.net/show.php/6956_Screenshot20110107at11.31.35AM.png.html
    (I realize 3 seems to be out of order, but the download bar goes by so quickly that I couldn't screen capture it in time. So I went through a second time.)
    4.http://www.imagestoring.net/show.php/6954_Screenshot20110107at11.26.29AM.png.html
    5.http://www.imagestoring.net/show.php/6955_Screenshot20110107at11.26.58AM.png.html

    Currently running a MBP 13" mid 2010. It has been replicated by other setups as well though. If anyone else is experiencing the problem or has a solution would love to here from you.
     
  2. bp81 macrumors newbie

    Joined:
    Jan 15, 2011
    #2
    Your not alone. I just tried it out and got the same messages. I cant burn to a CD or DVD- just does nothing. Strange though for me last week or two ago it was working fine.

    I thought it might of had something to do with my restore after a kernel panic dilemma.

    Has anything happened recently to you?
     
  3. slimjim2234 macrumors newbie

    Joined:
    Jan 16, 2011
    #3
  4. bp81 macrumors newbie

    Joined:
    Jan 15, 2011
    #4
    yeah I saw after I dug a bit more its a common issue.

    Id rather not mess with it anymore so best if I wait.

    Camping is the only reason Id use it to and Microsoft Office. But maybe its a good thing it doesnt work. Keep me focused :p
     

Share This Page