Bootcamp Assistant

Discussion in 'OS X El Capitan (10.11)' started by Lynchie, Dec 24, 2015.

  1. Lynchie macrumors newbie

    Joined:
    Jul 11, 2013
    #1
    Afternoon,

    Need someone to point in the right direction here, I am upgraded to El Capitan 10.11 yet my Bootcamp Assistant is not providing me the option to install Windows 10 it still says Windows 7....

    There's no stand alone installer for Bootcamp 6 so can anyone tell me what the f*ck is going on because I'm losing my rag :)

    Ta.
     
  2. Riwam macrumors 6502a

    Riwam

    Joined:
    Jan 7, 2014
    Location:
    Basel, Switzerland
    #2
    **********
    I don't know if this helps you or not but that was my experience in two different BootCamp cases. :rolleyes:

    1) in an old MacBook the BootCamp Assistent (also old) made problems when i tried to point to several Windows 7, both as DVD or as .iso.
    However when I pointed to a (non mentioned) iso of Windows 8.1 it accepted it and installed it.
    I assume that very probably it would have been the same with a Windows 10 iso...although only Windows 7 was clearly mentioned, as already said.
    So in your case I would just place a Windows 10 iso in front of BootCamp and see if it works. :rolleyes:

    2) in my MacPro late 2013 after upgrading to El Capitan the BootCamp (the one supposed to work without an external install media) did not work at all. The partition for Windows was actually created and even formated in NTFS. However in the installation process of Windows that partition was not recognized and it did not went on. Don't ask me why! :mad:
    I tried several times and it was always a failure.
    Since my computer has only ONE Hard Drive and BootCamp demands that the hard drive should have at the beginning only ONE partition, it was a pain in the a** every time to erase the (existing!) NTFS partition and try it again.
    :mad:
    My final (and the only found) solution was to reinstall a basic Yosemite, just the OS (after cloning El Capitan with all the applications and data to an external drive and erasing it from the inner drive). I then used a USB pen drive (the normal install media in the past) to install Windows 8.1 (and upgrade it later to Windows 10).
    Finally I erased that Yosemite and cloned El Capitan back instead.
    Not very logical but I found no other or better working solution. :confused:

    IMHO El Capitan has a failure in the BootCamp implementation, no matter if it only points to Windows 7, as in your case, or it interrupts the installation of Windows as in my case. :oops:

    Good luck!
    Ed
     

Share This Page