Bootcamp black screen blinking cursor

Discussion in 'MacBook Pro' started by fryc86, Jan 4, 2013.

  1. fryc86 macrumors member

    Joined:
    Mar 1, 2011
    #1
    I searched around for solutions to this but so far not having any luck. Long story short I got through what I thought was a successful bootcamp install session of windows 7 on a thumb drive. It did its thing and then went to restart and went to a whit screen with the os x boot up chime and there was a second or so of white screen. Then it went to a black screen with a second of scrolling commands as if it were working then nothing. Just black screen and scrolling text. Same thing every time I restart and I can't even get back into os x or recovery because it does not respond to holding down option key or command r or anything... Not sure what my options are besides an apple store appt.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
  3. fryc86 thread starter macrumors member

    Joined:
    Mar 1, 2011
    #3
    No. Sorry if I wasn't clear. I'm installing from
    An external USB drive, but installing to the main internal SSD on a second partition that I made through bootcamp.

    I will look through those links again thanks :)

    ----------

    Okay so just tried a pram reset and that took me immediately back to os x. So that partition seems safe and good to go. Not sure how to proceed getting bootcamp working again but I'm happy to at least get it back on :p
     
  4. fryc86 thread starter macrumors member

    Joined:
    Mar 1, 2011
    #4
    Last update for the night, I got into the bootloader and booted the windows usb directly and thought I was in the clear, I made it all the way through to the final reboot after I had created a user and chose my settings, but then it black screened on me again and the PRAM works to get me back to os x but it won't get past this final reboot into windows for some reason. But my initial problem of not being able to get back to os x is solved, so thank you again :)
     
  5. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #5
    To remove the Boot Camp partition:

    Maybe this almost click-by-click tutorial can help:
    Images are clickable, as they need to be in thumbnail size due to their width.

    [​IMG]
    [​IMG]

    4=5, 5=6, 6=7
    [​IMG]
     
  6. KdParker macrumors 601

    KdParker

    Joined:
    Oct 1, 2010
    Location:
    Everywhere
    #6
    Remove the partiion and start over. I have loaded window 7/8 successfully several times on rMBP and cMBP all using boot camp and never had an issue.
     
  7. fryc86 thread starter macrumors member

    Joined:
    Mar 1, 2011
    #7
    well I'm not exactly sure what the problem was. I tried a few different things and eventually got it working, and I upgraded to windows 8 now and it all seems fine for the most part for the moment. thank you :)
     

Share This Page