Bootcamp blackscreen startup

Discussion in 'Mac Pro' started by big deal, Nov 28, 2010.

  1. big deal macrumors newbie

    Joined:
    Nov 28, 2010
    #1
    Hello guys, I've searched for a long time on the net for solutions to my problem, and I apologize if this problem was solved here, but I havent found anything here.

    Problem:
    So I'll get right to it, I've been using bootcamp on my MacBook Pro for about 10 months, and it worked perfectly. However, starting 4 days ago, everytime I restart>hold down option key>select Windows partition, the screen goes completely blank/black with the cursor blinking, and it stays stuck that way unless I hold down the power off button and turn the laptop off.

    What did I do to fix this?
    After searching on google for a while, people were suggesting that this happens due to over-heating, but that shouldn't be the case because I have a laptop cooler. But I said, perhaps that is not enough? So I left the laptop outside in the cold (about 0 degrees outside), for about 5 mins. When I brought it in, the black screen re-occured, meaning the problem persists.

    I also tried Unmounting/Mounting the bootcamp partition using Disk Utilities, but still no luck.

    So is the partition damaged where I have to erase and re install it again? If so, can someone leave a useful link on how to backup bootcamp, and how to restore it.

    Thank you in advance! If anything is unclear, please ask ^.^
     
  2. Demigod Mac macrumors 6502a

    Joined:
    Apr 25, 2008
    #2
    Try zapping the PRAM

    Hold down the Command-Option-P-R keys at bootup, release after the second chime sound.

    Now try to use Bootcamp.
     
  3. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #3
    You might have better luck asking in the MacBook Pro forum.
     
  4. roadbloc macrumors G3

    roadbloc

    Joined:
    Aug 24, 2009
    Location:
    UK
    #4
    Or even the Windows on the Mac forum.
     
  5. Yatteri macrumors newbie

    Joined:
    Dec 12, 2010
    #5

    Did you find a solution? I've looked everywhere and can't seem to solve mine.

    My bootcamp worked perfectly for over a year until it randomly pulled me to the blank/black screen with blinking underscore last night...
     

Share This Page