Bootcamp didnt work

Discussion in 'Windows, Linux & Others on the Mac' started by CisternaChyli, Mar 12, 2008.

  1. CisternaChyli macrumors member

    Joined:
    Mar 1, 2008
    #1
    so i just tried to install a copy of windows XP professional on my MBP using bootcamp..it didnt work. The DOS screen came up, files were being copied over in preparation for the install, the computer restarted..the "Press any key to boot from CD" message came up...but then a "disk error" message popped up. So i decided to reboot and eject the install CD and get back to leopard :). I wanna delete the bootcamp partition but it wont let me. I tried using the disk utility but its not working :(..help!
     
  2. katejones macrumors regular

    katejones

    Joined:
    Feb 6, 2008
    Location:
    Australia
    #2
    in disk utility you have to click on the hard drive itself, mine says hitachi for example, not "macintosh hd" then you will see a partition tab where you can remove the partition and get your space back.

    I'd just try the windows install again.

    edit: unless its not an authentic sp2 disc
     
  3. CisternaChyli thread starter macrumors member

    Joined:
    Mar 1, 2008
    #3
    well it is and it isnt...the disk i mean...;)
     

Share This Page