Bootcamp does not work

Discussion in 'Windows, Linux & Others on the Mac' started by Grayson, Oct 8, 2007.

  1. Grayson macrumors newbie

    Joined:
    Oct 8, 2007
    #1
    I have installed bootcamp with Windows XP, and had no problem until I installed some software for my daughter, at which point XP restet, and everytime the desktop was loaded it continued to reset.

    Unable to work out what was going on (other than windows would load in safe mode) I removed the partition, and re-installed XP.

    My machine still reset when hiting the desktop. weird. Now I installed windows Vista, and you guessed it when the desktop is reached he machine resets.

    This has me stumped, have no idea why/how this could happen. Any help appresiated
     
  2. SDAVE macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #2
    Can you state which Intel Mac you have?

    You should totally wipe off your partition through Bootcamp, then run Disk Utility and fix it (boot from the Apple DVD). Then run Bootcamp again and make sure you follow the instructions carefully.
     
  3. markfc macrumors 6502a

    markfc

    Joined:
    Sep 18, 2006
    Location:
    Prestatyn, Wales, UK
    #3
    Yep sounds like XP/Vista is bluescreening due to some sort of corrupt partition information without the crash dump screen enabled (so you're not seeing the stop error)

    I'd do as above and try again.
     
  4. nownot macrumors regular

    Joined:
    Feb 25, 2007
    Location:
    tx
  5. Grayson thread starter macrumors newbie

    Joined:
    Oct 8, 2007
    #5
    Thanks for the comments...

    My machine is a iMac 17" 1.83 duo.

    I tried to remove the partition using boot magic, and it failed due to partition problems. Then I read that disk warrior might resolve them, so I used that and it removed the 'issues'.

    Then I used bootmagic to remove the partition, and create a new one which I installed XP on... which worked until I installed the bootcamp drivers.

    Then I used bootcamp to remove the partition, and then I created a new one, installed Vista... which worked until I installed the bootcamp drivers.
     
  6. Grayson thread starter macrumors newbie

    Joined:
    Oct 8, 2007
    #6
    overheating?

    Ok, I discovered something new. I did a cold start to windows and it did not reset, and then it let me play a game. But when I reset the machine and rebooted into windows.. the same problem occured.

    Maybe it resets due to heat?

    This really sucks as the only reason why I bought a mac was bootcamp (hey I still want to play games)
     

Share This Page