Bootcamp errors on Fusion Drive Mac Mini 2012 please help me

Discussion in 'Windows, Linux & Others on the Mac' started by DYER, Apr 9, 2013.

  1. DYER macrumors 6502

    Joined:
    Oct 4, 2008
    Location:
    London, UK
    #1
    Hi everyone, I've tried googling and searching and I am at the point where this is actually going to drive me mad.

    I have a 2012 macmini with 1tb fusion drive.
    I need to get windows running, quite urgently. I have an "new" original XP SP2 copy OEM and a brand new Windows 8 upgrade (but cave created a full install disc and USB). Both with original and unused keys.

    Bootcamp allows me to create a partition fine, which is good. I am creating one about 58gb.
    Next I tried my luck at installing windows 8. After not even being able to get to the installation part with the USB I created a windows 8 disk and this allows me to get to the install. But at 26% every time the setup freezes. I cannot get any further, I let it go on for 8 hours but it never gets past it.at this stage I have to delete the partition and try again but no joy.

    Anyway. As a result of this I bought another copy of xp.
    This is even worse. After using the well documented system of tricking bootcamp into creating the partition with the windows 8 disk I tried to install.
    I insert the disk it starts loading stuff and every time I get the same error.

    "A problem has been detected and windows has been shut down to prevent damage...........
    Technical information:
    ***stop : 0x0000007b (0xf78d2524, 0xc00000034 , 0x00000000 , 0x000000000)

    Please someone help me. I have never been this perplexed by a windows install but I just can't work out what I am doing wrong,

    Any help would be appreciated no end!
     
  2. DYER thread starter macrumors 6502

    Joined:
    Oct 4, 2008
    Location:
    London, UK
    #2
    Bump...
    Does anyone have any ideas?

    Also has anyone here had success installing windows on a Mac mini with a fusion drive as I am starting to suspect this may be part of the issue...
     
  3. monkeybagel macrumors 65816

    Joined:
    Jul 24, 2011
    Location:
    United States
    #3

    Windows XP would not be supported on a 2012 Mac mini, so the blue screen is expected. A 7b STOP error is unable to locate a valid hard disk. There is no workaround for this unless you get creative with slipstreaming drivers or want to connect a USB floppy disk to the Mac mini and hope it recognizes it and presents it to Windows XP during boot, and install the mass storage controllers on a floppy disk. But even that will unlikely work.

    It sounds like your Windows 8 USB flash drive is corrupt. I would try redownloading Windows 8 and recreate the USB flash drive.
     
  4. DYER thread starter macrumors 6502

    Joined:
    Oct 4, 2008
    Location:
    London, UK
    #4
    solved

    You Sir were spot on!
    Thank you so much.
    I don't no why I didn't think to try a different disk but it just didn't cross my mind!
    The USB was a lost cause and did not work. I created a second DVD on a better disk and sure enough it installed perfectly!

    Thank you for explaining the XP error as well! Your insight was very much appreciated! You saved me from a lot more headaches!

    :)
     

Share This Page