Bootcamp formated my SYS drive with NTFS

Discussion in 'Windows, Linux & Others on the Mac' started by dwcdv, Jun 25, 2014.

  1. dwcdv macrumors newbie

    Joined:
    May 10, 2013
    #1
    did a great job:

    Following happened:
    I have a 1 TB sys disk in my Mac Pro. which is Mountain Lion and all work is done from here.
    I was suppose to test a Software which runs only on Windows.
    I inserted an SSD card and installed Marvick on that drive.
    Then I opened Bootcamp and partitioned the SSD, formatted the Partition "Bootcamp" to NTFS and installed Win 7 on it.
    Also I downloaded the drivers from the Apple Website and installed those.
    Everything worked fine, Win 7 is installed, .... but my original 1 TB sys drive does not show up as sys anymore.
    It says: "System Reserved" and below 109.4 MB.
    I can not open the drive in OSX, because it is formatted in NTFS.
    When I look at the Get Info, it says:
    Capacity: 104.9 MB
    Available: 79.6 MB
    Used: 25.3 MB
    Format: NTFS
    Only in disk utility, I can see, it is (was) my 1 TB system drive.
    I was installing WIN 7 on a partition on my SSD drive, not touching the 1 TB sys at all.
    WIN or Bootcamp has overwritten my Mac SYS with NTFS.
    What are the possibilities to remove the NTFS Partition to get on my data again?
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    When you reboot and hold down the option key, does your internal drive show up as an option to boot into?

    Bootcamp I believe may create a small EFI partition on your main internal drive or perhaps windows 7 did when it was installing.

    When I work on multiple disks on my MacPro (back when I had one), I'd pull the cable so there was no chance of things going badly. Just food for thought at this point, I know that doesn't help you right now :(

    ----------

    Boot back into windows and see what the partition map looks like for that drive, does it show all of your space being used for a single partition of NTFS, or just a small volume?
     
  3. dwcdv thread starter macrumors newbie

    Joined:
    May 10, 2013
    #3
    yeah, you always learn, when it is too late, I could have just pulled the drive out a little bit.
    No, it does not show up as boot drive anymore.
    Just noticed something else: just before, I removed the 1 TB SYS drive. Then I was not able to boot under Windows.
    After inserting the drive again, WIN booted normal. So it means the WIN boot information must have been written on my SYS drive.
     
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    Guess how I started pulling my drive when installing windows (and linux). Been there done that :eek:

    Yeah its starting to look like the TB drive was over-written by the windows installer. What's odd is the partition you detailed is smaller then the TB space, so maybe its still there.

    Did you try cmd-r to boot up into recovery mode for OSX (if you have a current or near current version of OS X?) Then see if the Disk Utility can see the partition (pull your SSD that has windows just in case)
     
  5. dwcdv, Jun 25, 2014
    Last edited: Jun 25, 2014

    dwcdv thread starter macrumors newbie

    Joined:
    May 10, 2013
    #5
    honestly, since I have NO experience in that whatsoever, (always kept the Mac as a Mac and WIN as WIN-really did not want to mess around) I did not touch the drive at all, but wait to get some suggestions of you guys (don't want to make it worse). Yeah, only a small part has been overwritten.
    The SYS drive is maybe 30-40% software and the rest data.
    The OS on the TB drive was Mountain Lion

    additional info:
    I just booted in WIN to see, if I can access the drive. It does not even show up in My Computer.
     
  6. dwcdv thread starter macrumors newbie

    Joined:
    May 10, 2013
    #6
    I spent a week trying to figure out, what to do best and talking with Apple Support People in the US. Nothing has helped so far.
    What really happen:
    When I installed WIN 7 into the Bootcamp Partition of my SSD drive, Win 7 was looking for an other drive, where it can install the MBR. So, it choose my 1 TB Mac Sys Drive. It partitioned that drive used 104 MB, and placed the MBR in there 25 MB-the rest is available).
    The problem is, the 104 MB is in NTFS, so MAC can not look beyond that format. The data is still there, I tried a disk recovery program, but that can not read those video raw files, even if I teach it how to read them. (About 400 GB).
    What I want to try is remove that NTFS partition in order to get on my Mac data.
    I am sure there is a way in the terminal.
    Disk utility can read the drive as well as the partition. I deleted that partition, but then it could not read the Mac partition anymore.
     

Share This Page