Bootcamp from USB with new rMBP?

Discussion in 'Windows, Linux & Others on the Mac' started by Broric, Oct 24, 2013.

  1. Broric macrumors regular

    Joined:
    Oct 1, 2009
    #1
    I've just purchased a new rMBP and I'm trying to install Windows 7 on it via a USB drive and it's failing with the message "Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more information." when I try to install it to the bootcamp partition.

    I've read various things about swapping USB ports, deleting the xml file from the bootcamp driver usb drive, etc and none of it's worked.

    I was hoping that someone had successfully managed this on a new rMBP and could post how they did it?
     
  2. flr macrumors member

    Joined:
    Sep 30, 2013
    #2
    Installing Windows 7 64-bit with Boot Camp isn't possible because the keyboard and mouse aren't working on my new 13" rMBP. I've downloaded the "Support software" and used the Boot Camp Assistante to create the install USB drive. Adding a USB keyboard and mouse doesn't solve the problem. There is probably something wrong with the USB 3.0 support. The same problem occured when the MacBook Air was introduced in june 2013. Has anybody solved the problem or should I wait for Apple to update the "Support software"?

    ----------

    Have you created the bootable USB drive with the Boot Camp Assistant?

    I first used an installer that was created under Windows by using Microsoft software to put the ISO on the USB drive. Than I added the "Apple drivers" in the Boot Camp Assistant but it way Windows wouldn't boot.
     
  3. Broric thread starter macrumors regular

    Joined:
    Oct 1, 2009
    #3
    I used the Windows 7 USB DVD download tool to create the bootable USB drive from the ISO. I then used a second USB stick to add the Bootcamp drivers to.

    Bootcamp then recognises everything and lets me get to the install stage but fails at selecting which partition to install to.

    There's lots of advice online such as don't use USB3 drives, use the left-hand port, delete the auto loading .xml from the bootcamp drivers, etc but none of it seems to help so I was hoping someone here had successfully managed it.
     
  4. flr macrumors member

    Joined:
    Sep 30, 2013
    #4
    I gave up for now. Hopefully somebody else will figure it out :)
     

Share This Page