Bootcamp gaming woes. Begging for help.

Discussion in 'Mac and PC Games' started by juliancs, Aug 24, 2007.

  1. juliancs macrumors 6502

    Joined:
    Aug 24, 2006
    #1
    I'm going to post this on a few forums to get the biggest audience possible - sorry if you see it a few times!

    I have a MacBook Pro 2.33 C2D, with 2GB RAM. When I play games in bootcamp, after about 5-10 minutes, the picture freezes, sound loops and computer restarts. This is 99% of games. Oddly enough, Company Of Heroes, Microsoft Flight Simulator 2004 and S.T.A.L.K.E.R work perfectly for hours.

    I, today, downloaded bootcamp 1.4, wiped my partition, reinstalled bootcamp + windows. No luck. I have tried the 'modded' drivers, the AMD ones, the Omega ones. I have tried underclocking the card with ATiTool.

    I am totally at a loss what to do here. I play WoW in MacOSX with no probs.

    I have a cooling pad + fans on the computer, and have aircon all day...if that helps at all.

    Anyone have ANY idea what do to? Many, many thanks in advance.
     
  2. Haoshiro macrumors 68000

    Haoshiro

    Joined:
    Feb 9, 2006
    Location:
    USA, KS
    #2
    I had a couple issues with this when I installed other drivers not included with Boot Camp, but not after reverting back.

    Not to be the bearer of bad news, but perhaps some of the drivers you had damaged your video card by causing it to overheat.

    That, or possible you had a defective system to begin with.

    Definitely sounds like a heat issue to me, though.
     
  3. juliancs thread starter macrumors 6502

    Joined:
    Aug 24, 2006
    #3
    thanks for your reply.

    I doubt a damaged card of heat issue, simply because I can play WoW, company of heroes, S.T.A.L.K.E.R, Oblivion, flight Sim 2004 for hours without problems...
    I have been told (and tried) disabling indexing in windows, with no luck. I am totally stumped here...any other ideas, anyone?

    Much appreciated!:apple:

    EDIT:
    Ok, I did a bit more testing, with a heat monitor. When I start playing IL-2, the temperatures go up to ~60C. I put the fans on full throttle, put my cooling pad on, and point my aircon at the computer itself, and get the temps down to ~53C. It sill freezes after about 10 mins.I run WoW at around 61-8C in Mac OSX, and have zero freezing problems.
     
  4. pwilliams920 macrumors newbie

    Joined:
    Nov 21, 2007
    #4
    Same Problem

    I know it's been awhile since anyone has posted in this topic, but I am having the same problem and could use some help. I have a Macbook Pro 15" 2.33 Intel Core2Duo with 2 GB ram, and the dreaded ATI x1600 card. During the summer I could run Lord of the Rings Online fine on Boot Camp. Then I moved to FInal Fantasy XI and it worked great. About a week ago I picked up Everquest 2 when the expansion came out to try it and I have this exact same problem. The picture freezes, sound loops and the machine restarts after anywhere from 2 - 30 minutes. I have the game set at High Performance to help it smooth out but I still get the same issue.

    Anyone have any ideas as to what is causing this? Is it that EFI 1.4 update? I have heard LOTRO is not working very well for others now too. Any help would be huge! Thanks.
     
  5. IronRoses macrumors newbie

    Joined:
    Dec 29, 2007
    #5
    Same Problem....

    In responce to last comment. (lol) I got LOTR Online due to the fact i had just bought a mac back then and could not get EQ2 to work under windows with boot camp.

    Well, Let me tell you guys something, this problem was first noticed by people back in 2005. Basicalley EQ2 won't run properly on anything that is faster than a Nvidia FX Series.

    Some say it's due to nvidia's crappy drivers coding, some say it's SOE's fault.
    I say, stop wasteing your time, it's been 3 years now, still ain't been fixed, therefore it is never gonna be fixed. sorry!

    I mean don't forget (this is whats so stupid `bout boot camp drivers) that boot canmmp installs both ATI and Nvidia drivers - why can't we choose? oh yeh, because apple presume all their customer are new illitirate and stupid and like it simple........what about us who understand computer in and out? huh!! anyway, point is, EQ2 and anything not working in windows in the same fashion will never work, been 3 years of waiting for that fix, none has been developed yet.
     

Share This Page