BootCamp Install on Late 2011 13 MBP only Black Screen with Blinking Cursor

Discussion in 'Windows, Linux & Others on the Mac' started by daroga, Aug 24, 2015.

  1. daroga macrumors member

    Joined:
    Dec 13, 2011
    #1
    Hi all!

    Trying to install Windows 7 for the first time on my older 13" MacBook Pro (Late 2011). The machine doesn't have an internal DVD drive anymore; using a USB drive. On boot to install windows, the drive is accessing for a little bit but the screen only sits at a black screen with a blinking white cursor.

    I've read a bit that this may be a missing driver issue, but I've not been able to do anything to solve that yet. Does anyone have any thoughts? The Mac side is running Yosemite if that make a difference.

    Thanks!
     
  2. Gjwilly, Aug 24, 2015
    Last edited: Aug 24, 2015

    Gjwilly macrumors 68030

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #2
  3. saturnotaku macrumors 68000

    Joined:
    Mar 4, 2013
    #3
    Fairly involved and also not guaranteed to work.
     
  4. macenied macrumors 6502a

    macenied

    Joined:
    Aug 20, 2014
    #4
    Mind to share or provide a link ? I am very interested in such a workaround, I want to boot Windows PE from an USB stick for Windows Image Backup recovery. My MBP ( 7,1 ) has an optical drive.
     
  5. macenied, Aug 26, 2015
    Last edited: Aug 26, 2015

    macenied macrumors 6502a

    macenied

    Joined:
    Aug 20, 2014
    #5
    Whatever the reason may be, it just works now.

    Last time I tried using:

    Windows 7
    Windows PE 3.0
    former Rufus version ( to prepare USB stick )
    former Macrium Reflect version

    - could not boot Rescue USB media

    Now using:

    Windows 10
    Windows PE 5.0
    latest Rufus version 2.2.668
    latest Macrium Reflect version 6.0 Build 753

    - MBP 7,1 boots Rescue USB media without issues

    "Problem" solved :)
     

Share This Page